1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car failed mot on emissions =(....

Discussion in 'A3/S3 Forum (8L Chassis)' started by E4 FENN, Nov 8, 2010.

  1. E4 FENN
    Offline

    E4 FENN mr fenn

    Joined:
    Sep 13, 2009
    Messages:
    47
    Likes Received:
    1
    cant belive my car failed mot on just the emissions....????
    exhaust emissions carbon monoxide content after 2nd fast idle excessive
    exhaust emissions lambda reading after 2nd fast idle outside specified limits

    my car is a moded audi a3 1.8turbo 1998 agu engine....ko3s, front mount intercooler etc
    just had new turbo and cam belt kit.....

    all so has a custom exhaust system.....did my car have a catalytic converter before??

    anything i can do myself or is it a case of rolling road tuning??
    #1
  2. The Doctor
    Offline

    The Doctor Well-Known Member

    Joined:
    Jul 25, 2009
    Messages:
    1,253
    Likes Received:
    99
    Would have had a cat as standard. Do you have a de-cat? If so that'll probably explain it.
    #2
  3. E4 FENN
    Offline

    E4 FENN mr fenn

    Joined:
    Sep 13, 2009
    Messages:
    47
    Likes Received:
    1
    yeah think its got a 3" de-cat pipe....need to look at my paper work.....
    #3
  4. E4 FENN
    Offline

    E4 FENN mr fenn

    Joined:
    Sep 13, 2009
    Messages:
    47
    Likes Received:
    1
    ok its got a cobra sport stainless steel down pipe custom and a bolt de-cat......
    #4
  5. The Doctor
    Offline

    The Doctor Well-Known Member

    Joined:
    Jul 25, 2009
    Messages:
    1,253
    Likes Received:
    99
    or just stick your head under the car and look at where the cat should be...
    #5
  6. PetrolAholic
    Offline

    PetrolAholic Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Providing it passes on everything else on MOT (Safety wise) I would take it to an MOT centre with a slightly "broader approach" on emissions testing.

    My golf 1.8T had a 3" turbo back with no middle box and no cat. Funnily enough it passed every time ... ... ...
    #6
  7. E4 FENN
    Offline

    E4 FENN mr fenn

    Joined:
    Sep 13, 2009
    Messages:
    47
    Likes Received:
    1
    right well passed mot at last!=)....now more problems lol...speedo is not working?? nor counting the miles on the trip but its lit up.fuse???.rev counter works....also since the new turbo and passing mot,just got it back,been out in it today,my boost gauge is off the scale!! 20psi plus on boost about -19 on tick over,seems to be alot of "lag" aswell...brand new ko3s turbo like it had before only thing ive not done is adjusted actuator rod left it how it came new.....the car was running in the 230s bhp....
    #7
  8. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,005
    Likes Received:
    1,591
    Speedo/ODO not working = speed sensor on the gearbox.
    #8
  9. E4 FENN
    Offline

    E4 FENN mr fenn

    Joined:
    Sep 13, 2009
    Messages:
    47
    Likes Received:
    1
    nice one =) guess its easy to spot? might just be disconnected then hopefully..
    #9
  10. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,005
    Likes Received:
    1,591
    It's down the baulkhead side of the gearbox, you need remove airbox to get to it IIRC.
    #10

Share This Page