1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't view attached photos

NicA4V6 Jun 14, 2006

  1. NicA4V6

    NicA4V6 New Member

    14
    0
    1
    I may be being stupid, but whenever anyone posts a thread that sounds like it has a photo or picture attached to it, it sounds like everyone else can see the picture except me. Is it a local setting on my pc or a button I'm missing on screen or something?

    Cheers

    Nic
     
  2. Eeef

    Eeef Lord of War

    1,607
    0
    36
    What are you viewing it on. PC/Mac?

    browser and verison?

    Do you get a little red cross ina box or nothing at all?


    Can you see the picture below?

    [​IMG]
     
  3. Olly_K

    Olly_K Administrator

    2,678
    3
    36
    attachments are disabled, but users can link to other img locations, like whats been posted above.
    let me know if you cant view the above picture
     
  4. Unregistered

    Unregistered Guest

    0
    0
    0
    I'm running a pc with windows 2000 and IE6. I can't see any picture, or link or box with a red cross.
     
  5. Unregistered

    Unregistered Guest

    0
    0
    0
    I forgot to say that I can see all the avitars ok tho.
     
  6. Olly_K

    Olly_K Administrator

    2,678
    3
    36
    try logging in and see what happens, email me over your username and password to

    oliver.kanani@gmail.com

    and i'll take a looky
     
  7. Eeef

    Eeef Lord of War

    1,607
    0
    36
    Should people that aren't registered be able to post? Good get tricky if anyone posted something libelous and you couldn't track them down.
     
  8. Eeef

    Eeef Lord of War

    1,607
    0
    36
    There's a setting in Cpanel, Edit options, Thread Display Options to Show Images (including attached images and images in code)

    Make sure it's enabled. You can also check the settings at the bottom of a post


    [URL="http://www.audi-sport.net/vb/newreply.php?do=newreply&noquote=1&p=227340#top"][IMG]http://www.audi-sport.net/vb/images/buttons/collapse_thead.gif[/URL] Posting Rules You may post new threads
    You may post replies
    You may not post attachments
    You may edit your posts
    vB code is On
    Smilies are On
    [/URL] code is [B]On[/B]
    HTML code is [B]Off[/B]
     
  9. NicA4V6

    NicA4V6 New Member

    14
    0
    1
    OK, Olly_K posting, I can see avatars, sigs and pictures in posts, I guess it must be in your software......if your using IE trying lowering your security settings
     
  10. NicA4V6

    NicA4V6 New Member

    14
    0
    1
    Thanks for looking Olly, I guess it must be a work restiction then as I don't have access to change the security settings - I'll just have to log on at home to see photos rather than being paid to view them at work!!

    Nic
     

Share This Page