1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant switch hazard lights off...

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by rydinator, Sep 8, 2013.

  1. AudiLeon

    AudiLeon Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    2,071
    Likes Received:
    104
    I recently opened up all the wiring in my front door. No broken wires to see but 1 wire had a fine green tinge. It was corroded to death inside. You could literally just snap the wire. I had to replace 2 foot of wiring.
     
  2. Advert Guest Advertisement


  3. rydinator

    rydinator Member

    Joined:
    Jan 8, 2009
    Messages:
    72
    Likes Received:
    0
    Ill have a look, but i doubt this will cure my problem.

    Were your hazards staying stuck on whilst engine was running also?
     
  4. boost-addict

    boost-addict Active Member

    Joined:
    Aug 22, 2011
    Messages:
    975
    Likes Received:
    36
    I think hes problem is totally irrlivent and just trying to help
     
  5. Tolak

    Tolak Member

    Joined:
    Sep 7, 2013
    Messages:
    232
    Likes Received:
    19
    Wires are typically copper.
    Copper, when it corrodes, creates green "tinge", which can then seep out of the same route that the moisture seeped in through.

    Similar traces can be found on circuit boards, and also indicate corrosion.
     
  6. Davered004

    Davered004 New Member

    Joined:
    Aug 9, 2014
    Messages:
    1
    Likes Received:
    0
    Hi
    I know it's a year late but did u resolve this mater as I have exact problem
    cheers
     

Share This Page