1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can you tell if oil pump is working?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Filth, Jan 10, 2013.

  1. Filth

    Filth Member

    Joined:
    Oct 9, 2012
    Messages:
    95
    Likes Received:
    3
    Ok so i dropped the sump and cleaned the pickup etc a couple months back and my oil is still pretty clean, to the point where with the current lack of natural light it is hard to tell where it is on the dipstick. I have done about 1k miles since it was cleaned and am concerned.

    Is there any indication (sensors or anything) that would tell me if the oil pump wasn't working? or am I just being concerned about nothing.

    Im just sure i've read build threads where people have cleaned the sump and moaned that in less than 20 miles the oil was dirty again.
     
  2. Advert Guest Advertisement


  3. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    You would very quickly realise your oil pump was not working within seconds,,, if there are no lights on the dash you will be fine... :icon_thumright:
     
  4. Scullies

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,510
    Likes Received:
    589
    Non working oil pump = no oil pressure = suicide :sob:
     
  5. Filth

    Filth Member

    Joined:
    Oct 9, 2012
    Messages:
    95
    Likes Received:
    3
    Must of just done a real good job cleaning the sump then! :rockwoot:
     

Share This Page