1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can you help im new on this forum

Discussion in 'A3/S3/Sportback (8P Chassis)' started by jonesywales, Jan 21, 2012.

  1. jonesywales

    jonesywales New Member

    Joined:
    Jan 21, 2012
    Messages:
    4
    Likes Received:
    0
    hi im new on this forum. i hope you lot can help me. i own an audi a3 2 litre 170 bhp. a couple of days a go i got an engine management light. i pluged in my obdi reader and it poped up with the fault code exhaust pressure sensor circuit high input fault code:po473. the car is an 08 plate with a diesel particulat filter(DPF). i took it to my local machanic and he said it was due to the DPF since then ive taken it on multiple regen runs but to no evail. im wondering if its worth sorting this fault or just rip the dpf out? CAN YOU PLEASE HELP
     
  2. jessie123

    jessie123 Member

    Joined:
    Sep 1, 2011
    Messages:
    88
    Likes Received:
    2
    welcome jonesywales
    i had the same problems on my 170 quattro i changed eps on the back right of the bulkhead a day later dpf light came on took it on the mway like it says in the book then went into limpmode so would not regen done dpf delete and remap by a guy called clive.there is a secondary eps at the left hand side of the bulkhead by the silver heatplate check that one aswell hope this helps ps im in wales to
     
  3. jonesywales

    jonesywales New Member

    Joined:
    Jan 21, 2012
    Messages:
    4
    Likes Received:
    0
    thanks mate ill take a look see if that sorts the problem out
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,994
    Likes Received:
    1,383
    Get someone with vcds or vas to do a force regen to see if it clears up.
     
  5. jessie123

    jessie123 Member

    Joined:
    Sep 1, 2011
    Messages:
    88
    Likes Received:
    2
    hey jonesywales
    any luck with your car yet mate
     
  6. jonesywales

    jonesywales New Member

    Joined:
    Jan 21, 2012
    Messages:
    4
    Likes Received:
    0
    Replaced the sensor on my car today. i also reset the fault code and forced a regen. i took it for a good long blaast today on the motorway all the way from wrexham to anglesy and everything seems fine. thanks jessie123 for your help its greatly appriciated.
     
  7. jessie123

    jessie123 Member

    Joined:
    Sep 1, 2011
    Messages:
    88
    Likes Received:
    2
    no problem mate glad to hear its back to normal enjoy:yahoo:
     

Share This Page