1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can some confrim the speed pulse wire on the face lift instrument cluster

Discussion in 'A4/S4 forum(B5 Chassis)' started by B5NUT, Jan 8, 2013.

  1. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,310
    Likes Received:
    260
    [Jan 8, 2013]
    Trying to confirm which is the speed pulse wire on the on the facelift instrument cluser, elsawin states "Blue Multi-pin connector. Pin 3 - Speedometer (output 1)". I've check the connector and there is a wire (white/blue) connected to pin 3 and on the power connector block on the symphony in pin 1 it's white/blue yet when I put a meter across the 2 it shows open circut. I just waht to make sure I'm on the right pin before I run a new wire.
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,606
    Likes Received:
    278
    [Jan 8, 2013]
    white blue is correct. Bare in mind it probably runs thru the dash between where you have connected at dash end. You need to trace the Gala wire
    #2
  4. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,310
    Likes Received:
    260
    [Jan 8, 2013]
    Thanks, just wanted to confirm. I'm just going to tap into the wire at the instrument cluster end and run a new wire to the plug just need a quick fix for the next couple of days, until I get some daylight over the weekend.
    #3

Share This Page