1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can smell coolant after a long run

Discussion in 'A3/S3/Sportback (8P Chassis)' started by markie A3, May 14, 2011.

  1. markie A3
    Offline

    markie A3 Member

    Joined:
    Feb 26, 2011
    Messages:
    149
    Likes Received:
    3
    [May 14, 2011]
    Having read a few posts regarding head problems, coolant loss etc, After a longish run I can smell coolant, temp is norm, no coolant loss visible, or drop in header tank level. Im wondering if this is common, and just the hot coolant venting, or is this the start of worse things coming? Anyone know how much a new head is? Has Audi revised the cylinder head to stop the problem?

    Cheers in anticipation
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    246
    [May 14, 2011]
    rads seam to be common problems on a3's matey not just heads i get the same problem coolant smell but no water loss weird
    #2
  4. markie A3
    Offline

    markie A3 Member

    Joined:
    Feb 26, 2011
    Messages:
    149
    Likes Received:
    3
    [May 14, 2011]
    Its ok. i'll wait until you've all finished watching Eurovision........ lol

    Mind the German contestant phwoarrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr
    #3
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [May 15, 2011]
    Put a turd in the rad.............or as rad weld call it......some rad weld
    #4
  6. Matt_
    Offline

    Matt_ Member

    Joined:
    Feb 24, 2010
    Messages:
    51
    Likes Received:
    0
    [May 17, 2011]
    strange machines these audi's!! i had a coolant problem too, quite the opposite though! Id be topping up the fluid ever 6 weeks or so. Took it to the garage a little earlier than the service interval so had them look at it, specificaly said i didnt want them to go near it with rad weld. they said there was a small hole in the rad. i decided not to have it done then, so they just topped up the fluids.
    That was 6 months ago and the level hasnt changed since!!
    #5
  7. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    408
    [May 17, 2011]
    I have just noticed coolant loss on my A3, just had it in the garage all day and he says he cannot find a leak at all... had it serviced 2 weeks ago and last night the level fell below minimum.
    Looked around online and found out about K-Seal. K-Seal, K-Tek, QuikSteel, QuikTape, Just-For-Copper

    Going to put K-Seal in and hope for the best... reviews of K-Seal have all been good as far as i have read.
    lets see if £9 will help me having to spend £1000 on a new head.
    #6
  8. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [May 17, 2011]
    Mine sprung a leak about a 18 months ago in the really bad snow. I spotted green snow where ever i parked :) Put a bottle of rad weld in and its been fine ever since. Bet thats what they did to yours Matt :)
    #7
  9. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    246
    [May 17, 2011]
    yep these cars are so weird my had a bad coolant leak for ages but now its stopped and hasnt moved for months very weird cars have to be fair , ive not done anything too it either no rad weld or anything strange car but good as it fixes itself
    #8

Share This Page