1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cam pulley wobble!!!!

btmotorsport Nov 5, 2009

  1. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    Right then, feeling industrious I thought I'd do my cambelt and water pump. Before I started I had a look by pushing the top cover to one side and noticed a fairly significant wobble on the top pulley. Couldn't really see much but it looked as though the belt was wandering. I've now finished the job and the car is running fine but the cam shaft pulley has got a pretty big wobble on it. The bolt is tight and i can so no signs of any other problems. Will try and put some pix and a little video up.

    Has anyone come across this problem before? I'm more than a little concerned....

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    Forgot to say the belt runs nice and straight on all the other pulleys!

    [​IMG]
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    That is not right. I would be removing the pulley and reseating it tbh
     
  4. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,438
    845
    113
    and/or replacing the pulley!
     
  5. Welly

    Welly VX220 SC Driver :)

    10,696
    129
    38
    Any possibility that it may be warped?
     
  6. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    I'm thinking the same but really can't be ***** after all the hassle of doing the belt! I wonder if the end of the cam is gonna be knackerd, does anyone know if it has some sort sort of woodruff key??
     
  7. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    the Pulley mounts onto a pin in the end of the cam with the bolt running through the centre.
     
  8. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    ta, guess it's gonna have to come off! I suppose it's not gonna be too much hassle. I wonder why it's like that? Cheers for the replys!
     
  9. mattyboy199

    mattyboy199 Well-Known Member

    1,897
    30
    48
    did you get access to the chain at all ?
     
  10. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    nope, only done the cam belt, tensioners and water pump. Why do you ask?
     
  11. mattyboy199

    mattyboy199 Well-Known Member

    1,897
    30
    48
    just wondered what the chain look liked like & how the tensioner assembley works. Possible issue with mine, either that or a cam belt bearing somewhere has gone. Strangley its been doing it was a while now & no problems at all just the dreaded ticking noise it maes on turnover.
     
  12. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    3,879
    617
    113
    Seen this before on another make of car and it ended up been the cam that was bent due to engine damage done in the past, it was bent valves after cam belts jumped on a pulley.
     
  13. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    Well it turns out the old pulley hadn't been fitted right. New one fitted and it's now running spot on, what a relief!! Thanks for everyone's input :)
     
  14. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
  15. btmotorsport

    btmotorsport Soon be christmas!!!!!!!!!!

    164
    1
    16
    just relieved it wasn't the end of the cam that was the problem! Had visions of shelling out for a new exhaust cam!!!!!
     

Share This Page