1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cam pulley wobble!!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by btmotorsport, Nov 5, 2009.

  1. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 5, 2009]
    Right then, feeling industrious I thought I'd do my cambelt and water pump. Before I started I had a look by pushing the top cover to one side and noticed a fairly significant wobble on the top pulley. Couldn't really see much but it looked as though the belt was wandering. I've now finished the job and the car is running fine but the cam shaft pulley has got a pretty big wobble on it. The bolt is tight and i can so no signs of any other problems. Will try and put some pix and a little video up.

    Has anyone come across this problem before? I'm more than a little concerned....

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 5, 2009]
    Forgot to say the belt runs nice and straight on all the other pulleys!

    [​IMG]
    #2
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,770
    Likes Received:
    322
    [Nov 5, 2009]
    That is not right. I would be removing the pulley and reseating it tbh
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,847
    Likes Received:
    350
    [Nov 5, 2009]
    and/or replacing the pulley!
    #4
  6. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    119
    [Nov 5, 2009]
    Any possibility that it may be warped?
    #5
  7. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 5, 2009]
    I'm thinking the same but really can't be arsed after all the hassle of doing the belt! I wonder if the end of the cam is gonna be knackerd, does anyone know if it has some sort sort of woodruff key??
    #6
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,770
    Likes Received:
    322
    [Nov 5, 2009]
    the Pulley mounts onto a pin in the end of the cam with the bolt running through the centre.
    #7
  9. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 5, 2009]
    ta, guess it's gonna have to come off! I suppose it's not gonna be too much hassle. I wonder why it's like that? Cheers for the replys!
    #8
  10. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [Nov 5, 2009]
    did you get access to the chain at all ?
    #9
  11. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 5, 2009]
    nope, only done the cam belt, tensioners and water pump. Why do you ask?
    #10
  12. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [Nov 8, 2009]
    just wondered what the chain look liked like & how the tensioner assembley works. Possible issue with mine, either that or a cam belt bearing somewhere has gone. Strangley its been doing it was a while now & no problems at all just the dreaded ticking noise it maes on turnover.
    #11
  13. Andrew@A.L.D
    Offline

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,552
    Likes Received:
    374
    [Nov 8, 2009]
    Seen this before on another make of car and it ended up been the cam that was bent due to engine damage done in the past, it was bent valves after cam belts jumped on a pulley.
    #12
  14. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 9, 2009]
    Well it turns out the old pulley hadn't been fitted right. New one fitted and it's now running spot on, what a relief!! Thanks for everyone's input :)
    #13
  15. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,770
    Likes Received:
    322
  16. btmotorsport
    Offline

    btmotorsport Soon be christmas!!!!!!!!!!

    Joined:
    Feb 3, 2008
    Messages:
    164
    Likes Received:
    1
    [Nov 10, 2009]
    just relieved it wasn't the end of the cam that was the problem! Had visions of shelling out for a new exhaust cam!!!!!
    #15

Share This Page