1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Calling S3 Seat Experts - Movement Problem with Pics, Advice Please?

Discussion in 'A3/S3 Forum (8L Chassis)' started by fran-s3, Apr 22, 2010.

  1. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Hey Chaps,

    Another common problem I understand with these seats I just want some advice as to what to do next as it's really annoying me now and my passengers.

    Problem: Seat won't automatically move front or backward on railers when catch is released to let people in the back. Seat folds forwards but doesn't move forward on rails. I have to use the handle underneath seat to roll it forward and then back again once their in.

    I bought the car like this so wasn't me, I think it has a part missing as the cable is hanging losely... Here's a pic of my good seat and how it should look:

    Good seat:

    [​IMG]

    Bad seat:

    [​IMG]

    [​IMG]

    As you can see I have some plastic missing as it doesn't look the same as the good one. Nothing seems to be holding the cable still as it's mounted on my good seat on that plastic mount?! Not quite sure what the next step is or what part it is....

    Would taking the seat out help with my diagnosis? Anyone seen anything similar before?

    ANY ADVICE would be really helpful please as I'd like to make some progress on this. I just don't really want to take it to Audi as they'd have a field day with me....

    So think taking the seat out is the next step or try picking that latch cover thing off?

    Cheers for your help chaps, seat experts to the rescue lol! :cool:
     
    #1 fran-s3, Apr 22, 2010
    Last edited: Apr 22, 2010
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. s3_stig

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    1
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this
     
  4. s3_stig

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    1
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this
     
  5. JD09

    JD09 I'm not modding, I'm improving
    VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,106
    Likes Received:
    43
    These are, as you probably know, most likely operated by a wire that pulls the latch to release it. My old Clio ones use to come off and I was able to take them out of the car each time and fix it. However, taking the seats out of the S3 is a little bit drastic!
     
  6. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,386
    Likes Received:
    2,475
    This is correct, as tested by the missus and young one yesterday, drivers one tilts, passenger one tilts and slides.
     
  7. s3_stig

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    1
    Only my Passengers seat moves back and forth with the clip on the side!
    And when I use the drivers side it only tips forwards I fault they were all like this
     
  8. JD09

    JD09 I'm not modding, I'm improving
    VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,106
    Likes Received:
    43
    Mine slides . . . both sides.
     
  9. s3_stig

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    1
    Sorry bout the same post 100 times a small error sorry!!!
     
  10. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Confirmed they're both meant to slide as well as fold when operating the release lever to let people in the back. My driver one works but not my passenger. If you're doesn't it's broken I'm afraid.

    So anyone have any advice what my next step should be?
     
    #9 fran-s3, Apr 22, 2010
    Last edited: Apr 22, 2010
  11. s3_stig

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    1
    With just the little clip on the side that tips the seat
     
  12. JS1500

    JS1500 Howdy

    Joined:
    Sep 28, 2009
    Messages:
    1,167
    Likes Received:
    9
    My passenger side won't slide.
    Previous owner took it to Audi...

    They quoted some silly money just to 'strip and assess' the issue.
     
  13. MartayMcFly

    MartayMcFly Booooooost
    Regional Rep Gold Supporter VCDS Map User

    Joined:
    Feb 17, 2009
    Messages:
    2,755
    Likes Received:
    327
    The wires to the bottom left of the hinge in "bad seat" seem precarious. Are they meant to be so exposed? Shouldn't the sheathing cover the whole wire?

    I only ask because mine are the same, and my driver's tilt button doesn't work (still moves/slides for letting people in the back though). It used to work if I pushed that bit of wire in to the seat-back, but now nothing. I think I'll have to take the seat out, but really don't want to. A lot of time for little gain - the seat it now permanently where I want it :) but I'm looking at selling up soonish and wouldn't mind sorting these little niggles first.
     
  14. golf

    golf ***** rent boy
    VCDS Map User

    Joined:
    Jan 17, 2007
    Messages:
    1,556
    Likes Received:
    2
    Tough one, without actually looking at the seats it's difficult to see what the problem is. But I'd hazard a guess that the 2 clips which fold the seat forwards are not working in sync properly. I had this problem with mine, and once the seat starts playing up it's actually dificult to get it working again properly without removing the seat. Check to see that both the levers are pushed in properly and are working in tandem.
     
  15. wibble111

    wibble111 needs to scratch the itch

    Joined:
    Nov 15, 2006
    Messages:
    838
    Likes Received:
    0
    Mine too
     
  16. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,386
    Likes Received:
    2,475
    Well this is odd, some have both, some like myself only has the passenger side, maybe it's another one of them 'facelift' features for the dual seats that tilt and slide? Saying that though, it would be odd for Audi to engineer a tilt and slide mech for the passenger side only for uk cars and probably the other way round for homegrown cars in the Germany etc.

    Mines an early model S3, 1999, and one sided.
     
  17. s3_stig

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    1
    2001 facelift with just passenger side
    drivers side must be broke then!
     
  18. JS1500

    JS1500 Howdy

    Joined:
    Sep 28, 2009
    Messages:
    1,167
    Likes Received:
    9

    Did you buy yours new jojo?
    Could've been broken from new!
     
  19. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Thanks Golf. Yeah well the wire on my broken one isn't mounted at all like my good one... It doesn't even have the plastic bracket mount holding the wire in place, I presume that's needed? You can litterally move the whole wire about with your finger as I was demonstration in picture 2.....

    When you say the '2 clips whoch fold the seat forward' I presume you mean the 2 catch levers to let people in and out? There's 2 on either side of each seat and yes on my broken one both these levers raise and lower in tandem if if you raise any one from each side... If that makes sense lol!

    Thanks for your input, it's a seat out isn't it and more head scratching... Got a horrible feeling will need to order that plastic mount that keeps the cable in place, bet that's gonna cost a fortune.
     
  20. JD09

    JD09 I'm not modding, I'm improving
    VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,106
    Likes Received:
    43
    If you can buy it separately!!
     
  21. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,386
    Likes Received:
    2,475
    No mate, I've owned it for 9years+, but it was a used example from Audi. Never really noticed it was broke or not, but I had to ferry the missus and kid around in it yesterday. and noticed the driverside one didn't slide forward. My Toyota Rav4 is exactly the same, so didn't think much to it, until this thread came up.
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    So err anyone who's had any experience of this and fixed it??? Seems a lot of people are realising there's are also broken but hardly any who have managed to fix it.....
     
  24. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    did you know there are 2 levers one on the inside of the seat to lift the seat clear, for passengers?
    BOTH seats should tilt and slide...
    you can get to the cables without removing the seat, there are plastic covers on the levers that pop off and one at the base that pops off....:icon_thumright:
     
  25. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    NO WAY! I didn't blinkin know that... There's a lever at the base that lifts the seat to? My goodness I'll have a look for that 2moz, learn something new everyday!

    Really can you access the cable without taking the seat out? Sweet so the lever covers come off yeah, they clipped in???? That's exactly the kind of answer I was looking for thanks. See the problem with mine, it has a bit of metal where a mount for the cable should be... Know if I can get hold of them as a seperate part? Thanks S3Dave that's really useful advice mate.
     
  26. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Does anyone have S3 Recaro seat diagram so I can figure out what bits come to pieces and hopefully orderable....?
     
  27. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Anyone got the ETKA thing handy? No? LOL
     
  28. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    33
    I cant believe some people are thinking that only a certain side seat is ment to slide forward when tilting chair... That just sounds mental and isnt the case lol. Mine has recently starting to do this on passenger side but havent bothered looking at it yet. No doubt something to do with the release mechanism.
     
  29. danA3T

    danA3T Member

    Joined:
    Jun 7, 2007
    Messages:
    311
    Likes Received:
    4
    My 2p: it's not a facelift thing, my pre-facelift 1999 A3 TS has both seats which slide to let passengers in the back.
     
  30. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Yeah it def works on both sides on all models... So anyone got any seating diagrams handy? Specifically around where the cable sits? (so for example my passenger seat isn't working, it's the release handle on the right hand side of the seat if you were sat directly behind it.) That's where my cable is kinda hanging with no plastic mount.....
     
    #28 fran-s3, Apr 29, 2010
    Last edited: Apr 29, 2010
  31. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,386
    Likes Received:
    2,475
    You've obviously not owned a Jap motor, where only the passenger side does the tilt and sliding, the driverside just tilts.
     
  32. Mr.G

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    Mine Slides/Tilts both sides,just fine. My up/down drivers side motor is not working though. Time to take it out!
     
  33. vanilla_ice

    vanilla_ice Member

    Joined:
    Sep 4, 2006
    Messages:
    612
    Likes Received:
    9
  34. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
  35. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Flipping heck that all looks very tricky to fix! So not just a simple buy a replacement bowden cable holder but make it. Mines snapped completely off and the previous owners lost it! So I have no chance then ... :( Hmmmmmmmmmmmmmm their must be a way!
     
  36. huzy

    huzy New Member

    Joined:
    May 1, 2010
    Messages:
    5
    Likes Received:
    0
    i have same problem but my cable is broken ??? can i buy a new cable ? or something like that ?
     
  37. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Yes you can buy a new Bowden cable. In fact I know a forum member who has one but never ended up using it who would be willing to sell it. His user name is 'S3 Marky P' so PM him mate and offer him some £ for it. Has to be cheaper than stealers!

    Does anyone on here know if I can buy this part which has broken on mine from the stealers at all?

    [​IMG]

    I'm also wondering if this part is used on a normal Audi A3 seat at all? Can someone please check for me if they can? If so I can try and find a scrapped A3 seat and remove it from their I'm thinking if so.... Any help appreciated gents.......
     
  38. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    33
    yeah exact same bit is broken on mine, how does it fix to the other bit of metal, just a metal dowl? wonder if the golf recaros use the same mechanism
     
  39. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    You need to glue it with proper metal glue or epoxy! So you still have the part? your lucky mate I don't was lost by previous owner.... Yeah I wonder to not sure. Have contacted Recaro to see if they can supply the metal bracket...
     
  40. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    33
    sweet, yeah i still have the part, some solvent abuse is in order then... never had things like this break on my old peugeot gti6 :happy:
     
  41. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Very jealous! I NEED THAT PART LOL! :(
     
  42. fran-s3

    fran-s3 Active Member
    VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    2
    Well have some good news finally! (no haven't fixed it yet!)

    After taking trim apart have found my broken cable mount inside the trim! Saw this article and it's just like as Subby describes here: http://www.audi-sport.net/vb/showthread.php?74414-S3-Passesnger-recaro-slide-problem

    So I'm going to glue it back together on Fri evening using some 2part metal epoxy glue from halfords. Although im worried how the heck im going to pull the bowden cable down into the mount once it's set as there not a lot of play in it and i tried it with pliers and it doesn't pull down very far! Really hoping this works, it's my best shot yet! Anyone else done this????
     

Share This Page