1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Calling DSG TDi drivers .....

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sprout99, Jun 13, 2008.

  1. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 13, 2008]
    Please can you do a test for me?

    When engine is cold. Start car and put in drive. Keep foot on brake and turn Aircon ON. Please note what the revs do. (this must be done with stone cold engine)

    The reason for question. Our car has a cold start compensation prob. With aircon ON car revs hunt up and down between 700 and 900 revs. Aircon OFF - No probs at all. You would expect revs to blip once and than settle after compressor load is added to engine at tick over.

    Once engine temp starts to rise (gauge reads) problem goes away.
    this is why our car randomly stalls but ......I have had car scanned but no faults are showing.

    Please help.

    thanks Ian
    #1
  2. SteveTDCi
    Offline

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    [Jun 13, 2008]
    I'll try it tomorrow morning, or on the way home tonight.
    #2
  3. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    7
    [Jun 13, 2008]
    For £30 I'd be tempted to change the coolant temp sensor. Mine had failed on my 2005 2.0TDi (threw a code though) and it is a known faulty part.

    Paul
    #3
  4. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 13, 2008]
    but what was that making it do?

    surely that was just dodgy gauge reading?
    #4
  5. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    7
    [Jun 13, 2008]
    Well it was giving the ECU an incorrect reading on the operating temp of the Engine, so that could possibly effect the cold running.

    Also if I remember when I go home I will try the same test.

    Paul
    #5
  6. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 13, 2008]
    luckily we have warranty until Jan2009 - after your results i'll make an appointment.

    not holding much hope but at least it's logged.
    #6
  7. bacardi
    Offline

    bacardi Active Member

    Joined:
    Jan 25, 2005
    Messages:
    1,139
    Likes Received:
    0
    [Jun 13, 2008]
    ok, just been down to try mine (its sat still in our underground carpark since 7AM this morning) - started it up, put into D, turned aircon on no change in RPM ,turned aircon off, no change, back on, still no change,
    #7
  8. Twizzler
    Online

    Twizzler Active Member

    Joined:
    Aug 3, 2007
    Messages:
    467
    Likes Received:
    27
    [Jun 13, 2008]
    No surprise there then, as Sprout's is obviously defective.
    #8
  9. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 13, 2008]
    yes thanks i kinf of guessed the answer ....but since theres no fault showing it's a bit hard proving it.

    Unfortunatley garages rely too heavily on a machine telling them where to look for replacing dodgy bits.
    #9
  10. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    7
    [Jun 13, 2008]
    Well at least you can specify how to reproduce the problem. I suspect that they would need to have it overnight though so that they can try it cold in the morning.

    Paul
    #10
  11. SteveTDCi
    Offline

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    [Jun 13, 2008]
    mine doesn't do anything, no drop or rise in revs.
    #11
  12. stan
    Offline

    stan Member

    Joined:
    Dec 1, 2006
    Messages:
    136
    Likes Received:
    0
    [Jun 13, 2008]
    Nothing from mine either
    #12
  13. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 13, 2008]
    cheers lads

    It's now time to prove it to garage.

    this could be interesting - i'll keep you posted

    Ian
    #13
  14. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 20, 2008]
    car is booked in next week.

    Spoke to one of the technical guys. He's confident that theres a dodgy sensor on the vaccuum side of the fueling. (somewhere on intake system)

    It'll be there overnight so they can check engine when warn Tuesday.

    Fingers crossed it's a warrnaty item or muggins here has to pay for the diagnosis (£115 !!)

    I'll let you lot know the outcomes.

    Ian
    #14
  15. mattandrew
    Offline

    mattandrew Member VCDS Map User

    Joined:
    Sep 25, 2007
    Messages:
    978
    Likes Received:
    10
    [Jun 20, 2008]
    #15
  16. Macduff
    Offline

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    [Jun 20, 2008]
    £115 for diagnosis is taking the pi$$. Aberdeen Audi charges £55 and I wouldn't expect much variation across the country.
    #16
  17. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 20, 2008]
    suppose they have to pay for posh new dealership somehow.

    :banghead:
    #17
  18. ashurz
    Offline

    ashurz New Member

    Joined:
    Jun 4, 2008
    Messages:
    24
    Likes Received:
    0
    [Jun 21, 2008]
    keep us posted i'll be curious to see how you guys get along !!
    #18
  19. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 24, 2008]
    so far ...not very well.

    Firstly Audi couldn't replicate fault. I had to walk to garage to show master tech what was up.

    Thay have had car all day and even replicating the problem they cannot find it. Computer says NO !!

    Ran a 1552 test on the injectors and nothing showed up. EGR valve is leaking oil but tech reckons thats not affecting the problem but needs changing.

    I now have to wait for Audi UK to pass judgment.

    I just hope a coutesy car is available - none so far

    Ian
    #19
  20. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 26, 2008]
    The latest

    Master tech can get car to show fault but computer still says no.


    Auid don't have a clue so I'm getting 2 new boost pipes (suspected leaks) New EGR Valve and a software update !! (that'll be some BHP robbed to try and hide the problem)

    Apparently there is a few service bulletins relating to idle speed being too low and egr pressure being too high.

    Hopefully car will be ready today
    #20
  21. ashurz
    Offline

    ashurz New Member

    Joined:
    Jun 4, 2008
    Messages:
    24
    Likes Received:
    0
    [Jun 26, 2008]
    Have you got the car back, any better ... ? mine feels as perfect when pushing it and throwing lots of fuel the right way but soon as i back off idling/ crawling in traffic it all gets a bit lumpy doesn't stall but not as smooth as when im pushing it !!
    #21
  22. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 26, 2008]
    just got it back today

    Apparently new software increases idle from 810 to 830 rpm and lowers the EGR pressure.

    Car is ok so far but re-map has gone !!

    Bu66er !!
    #22
  23. ashurz
    Offline

    ashurz New Member

    Joined:
    Jun 4, 2008
    Messages:
    24
    Likes Received:
    0
    [Jun 26, 2008]
    Has it stopped the lump idle ? Is your DSG as jerky ? What about the el edged BHP loss ?
    #23
  24. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 27, 2008]
    it all seems to be spot on so far. Car is flat but re-map is missing so STD for a few weeks

    :mad:
    #24
  25. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    7
    [Jun 30, 2008]
    That is in a TSB dated 04-04-06 S/Ware update to 7000 and an idle increase to 830.

    Hopefully that should cure it.

    Just make sure that any remap is based on the 7000 code, idle will need to be checked that it is 830.

    Paul
    #25
  26. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [Jun 30, 2008]
    yes i had been told that - re-map would be done on new software. However. Car cut out again today. I hope this was a one off.

    :sob:
    #26

Share This Page