1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Calling all plumbers!

VaulterTim Nov 4, 2006

  1. VaulterTim

    VaulterTim In a world of my own...

    74
    0
    6
    Hi Guys,

    I need some advice if you can spare a moment...

    My boiler, a 3-4 yr-old Chaffoteaux & Maury Calydra 80 Combi, has very recently stopped supplying me with hot water :(

    Central Heating works fine when it is set to Central Heating only but in the other two modes it doesn't work at all... I'm guessing because there is a fault with the Hot Water circuit and since DHW takes priority over CH that this prevents the CH from working at all in the mixed mode... ?

    When set to either DHW Only or DHW and CH the pump runs non-stop and there is no on-demand DHW when a tap is turned on...

    I have a feeling it may be the DHW Flow Switch or Thermistor?

    All solenoids work fine. Boiler does not lockout.

    Do any of you have any experence with this boiler, know of any obvious faults I should be checking for the symptoms I have described or indeed know exactly what the problem is from what I have described?

    On looking at the schematic there isn't a massive amount that could be faulty but without pulling it all apart and testing it for the obvious inputs/outputs at the relevant locations I thought I would ask for some advice first :) The Flow Switch is in a pig of a location so don't want to rip it all apart to find out that it works!

    I'm not a plumber BTW but do have experience of various industrial control systems and their components (did my apprenticeship as an Automation Technician with British Steel when they were still called that!)

    So... anything you can offer would be most appreciated, it's cold as hell and the washing is building up! No dishwasher either :(

    Thanks in advance... :)

    Tim
     
  2. VaulterTim

    VaulterTim In a world of my own...

    74
    0
    6
    :(
     
  3. Caesium

    Caesium My BM is fixed! VCDS Map User

    4,879
    4
    36
    it seems plumbers dont own audis, you could try screwfix.com talk section thats pretty good...
     
  4. fingermouse

    fingermouse thats me

    4,004
    112
    63
    had a simular thing with mine but changing the electronic controller sorted it, I was thinking possibly the 3 way valve ????

    sorry Im no expert but have managed to fix my 15 year old boiler on a number of occasions :)
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    sounds like a motorised valve problem to me
     
  6. VaulterTim

    VaulterTim In a world of my own...

    74
    0
    6
    Hmmm... I think I've narrowed it down to the 3-way valve, but need to spend £80 on replacing it to find out for sure! It operates when out of the body and also when in the body but out of the water line... I have a suspicion that the solenoid is breaking down under load and therefore the valve is failing to operate smoothly or at all. I found plenty of **** and scale in there when I dismantled it...

    DHW Flow switch works fine, took off the pipe and raised the float, contacts make ok. Can't get to the other one 'cos it's right around the back! Also, boiler would fire up if the flow switch connections were frigged out with a piece of wire...

    Heating mode stopped working now also so the 3-way is what my money is on!

    Fingers crossed, I'll have it fixed soon, hopefully!

    :(
     

Share This Page