1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cabriolet Radio Antenna Diagnosis

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Hamilton May, Jan 28, 2012.

  1. Hamilton May

    Hamilton May Member

    Joined:
    Nov 3, 2011
    Messages:
    33
    Likes Received:
    0
    Hi Folks

    Just want someone to agree with my thinking on this as i think its the actual antenna in the boot that is the problem now.

    So i ran another cable from the HU to the antenna in the boot and no difference.

    Then tried a normal car aerial i had in the HU and it picked up radio no probs.

    Then i wired in same old car aerial into the cable going to the HU from the antenna (in the boot) and radio worked.

    So i dont think its the cable, and as such must surely be the antenna in the boot?

    DOnt want to buy a new antenna if i'm wrong of course!

    Also what are the other 2 connectors on the unit, black one i imagine would be ground?

    Many Thanks
     
  2. stu_m

    stu_m Well-Known Member
    VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    37
    Has it got an amplifier that could have stopped working?

    I know when you change the head unit you have to send power down to the amplifier otherwise you get rubbish reception
     
  3. Hamilton May

    Hamilton May Member

    Joined:
    Nov 3, 2011
    Messages:
    33
    Likes Received:
    0
    I changed over to RNS-E from the Symphony or Concert that was in the car but that had no radio working either.

    So i think its the Antenna amp or whatever you call it now.

    Just want to be sure before i spend ze pennies!
     
  4. stu_m

    stu_m Well-Known Member
    VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    37
    Do you get any radio at all? Mine was really rubbish reception and could hardly hear the radio
     
  5. Hamilton May

    Hamilton May Member

    Joined:
    Nov 3, 2011
    Messages:
    33
    Likes Received:
    0
    Nothing all, just static :(
     

Share This Page