1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C6 3.0 TDi Quattro Parking Brake

Discussion in 'A6/S6/Allroad forum (C6 Chassis)' started by mattyn, Jun 4, 2012.

  1. mattyn
    Offline

    mattyn Member

    Joined:
    Jul 13, 2011
    Messages:
    41
    Likes Received:
    0
    [Jun 4, 2012]
    All
    Had an issue with the EPB not releasing a while ago, and have been living without it by leaving in Park, and had no further problems.
    Until today, that is. PArked up at home this evening, left in Park, ignition off, out came the key, and a strange noise from the rear wheels.
    It sounds like the parking brake valveor solenoid (is there one?) trying to motor over, but failing. The "motoring over" sound keeps going, even though the key is out.
    I cure it by key in again, and applying the parking brake. Key out and the noise then disappears.
    The noise seems to come from centrally by the back wheels, rather than just one or the other.

    Any ideas? Thanks in advance?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. mattyn
    Offline

    mattyn Member

    Joined:
    Jul 13, 2011
    Messages:
    41
    Likes Received:
    0
    [Jun 4, 2012]
    What I forgot to mention was there is no warning message on the dash.
    Also, the parking brake switch light illuminates when the switch is pulled up, but when returned back to its normal position, with the actual EPB on, it is not illuminated.
    Strange!
    #2

Share This Page