1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buzzing noise

Discussion in 'In-Car Entertainment' started by s3joe, Mar 31, 2012.

  1. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Mar 31, 2012]
    I have just installed a kenwood stereo in my s3 on a 2000 with rear Bose but I am getting a buzzing and wineing noise through the rear speakers any help oh it goes up and down with the speed.
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Apr 1, 2012]
    Firstly you don't have Bose
    Secondly you've used the wrong adapter which is why you are getting interference
    You should be using the RCA input adapter PC9-404
    #2
  4. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Apr 2, 2012]
    That's what I have used
    #3
  5. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Apr 2, 2012]
    No you haven't, you've used the speaker input version PC9-408
    #4
  6. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Apr 2, 2012]
    I have just looked at the box and it's a pc9-404 I have got.
    #5
  7. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Apr 2, 2012]
    How have you connected the adapter?
    #6
  8. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Apr 2, 2012]
    i pluged it in to the rear outputs and the remote wire to the blue and white one
    #7
  9. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Apr 3, 2012]
    The rear RCA's or the rear speaker outputs?
    Never seen an interference issue with that adapter, try re earthing the chassis of the head unit, to the chassis of the car as the Audi earth is pretty poor.
    #8
  10. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Apr 3, 2012]
    I have got front rear centre and sub out puts on my kenwood so I put rear to the rear on the adaptor I got I'll try putting a earth on it later and let you know how I get on mate.
    #9
  11. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Apr 3, 2012]
    well that has not worked i feellike banging my head on the wall
    #10
  12. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Apr 6, 2012]
    Any more help on this.
    #11

Share This Page