1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning smell after shut down the engine when stop start system is not working

Discussion in 'New A3/S3 (8V Chassis)' started by ringo_marley, Oct 9, 2013.

  1. ringo_marley
    Offline

    ringo_marley New Member

    Joined:
    Oct 9, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 9, 2013]
    [h=2]Good morning.[/h]
    Sorry for putting my thread again because I misplaced.

    I bought A3 SE 1.6TDI S TRONIC on 30 September.

    2days ago when I drove, I noticed the stop start system is not working. And after arrived destination shutting down the engine, there was small vibration, sound from bonnet and burning smell also. Vibration continued around 5min.

    This was happened yesterday also. Burning smell come off always when the stop start system was not working.

    This morning same thing happened when I drove the car to kids school.
    So I decided to go Audi service centre. However there was no problem with stop start on the way to Audi also when shut down the engine.
    Technician said no problem.

    Do I need to leave this issue?
    Or better ask Audi to check more detail.

    Kindly give me advice.

    Thank you for your attention.


    Fuji
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Oct 9, 2013]
    I suspect DPF was doing a cycle, so start stop wouldn't be functional until the cycle's complete & probably why you could smell burning aroma.
    #2
  4. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,452
    Likes Received:
    705
    [Oct 9, 2013]
    DPF regen - there are countless threads on this already! I think there is information in the owners manual about it as well. It's perfectly normal.
    #3
  5. ringo_marley
    Offline

    ringo_marley New Member

    Joined:
    Oct 9, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 11, 2013]
    Dear NHN

    Thank you very much for your reply and sorry for late reply.
    Also I got reply from Audi that it is because of DPF regeneration.

    Thank you for your advice.

    Fuji
    #4
  6. ringo_marley
    Offline

    ringo_marley New Member

    Joined:
    Oct 9, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 11, 2013]
    Dear Cemerson

    Thank you very much for your reply and sorry for late reply.
    Also I got reply from Audi that it is because of DPF regeneration.

    I could find similar thread on A1 but not mentioned normal or not.
    Anyway I relieved that you mentioned perfectly normal.

    Thank you very much.


    Fuji

    Thank you for your advice.

    Fuji
    #5

Share This Page