1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning smell after shut down the engine when stop start system is not working

Discussion in 'A3/S3 Forum (8L Chassis)' started by ringo_marley, Oct 9, 2013.

  1. ringo_marley
    Offline

    ringo_marley New Member

    Joined:
    Oct 9, 2013
    Messages:
    5
    Likes Received:
    0
    Good morning.

    I bought A3 SE 1.6TDI S TRONIC on 30 September.

    2days ago when I drove, I noticed the stop start system is not working. And after arrived destination shutting down the engine, there was small vibration, sound from bonnet and burning smell also. Vibration continued around 5min.

    This was happened yesterday also. Burning smell come off always when the stop start system was not working.

    This morning same thing happened when I drove the car to kids school.
    So I decided to go Audi service centre. However there was no problem with stop start on the way to Audi also when shut down the engine.
    Technician said no problem.

    Do I need to leave this issue?
    Or better ask Audi to check more detail.

    Kindly give me advice.

    Thank you for your attention.


    Fuji
    #1
  2. JohnnyM100
    Offline

    JohnnyM100 Active Member

    Joined:
    Jan 12, 2013
    Messages:
    501
    Likes Received:
    153
    Sounds like a DPF regeneration cycle which would also disable the start/stop and that's normal.

    However I think you need the 8P or 8V forum as the 8L were older and only 1.9TDI.

    John.
    #2
  3. ringo_marley
    Offline

    ringo_marley New Member

    Joined:
    Oct 9, 2013
    Messages:
    5
    Likes Received:
    0
    Dear John san

    Thank you very much for your reply.
    I am relieved you put that is normal.
    I will put on other forum also.

    Fuji
    #3

Share This Page