1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Oil

Discussion in 'A3/S3 Forum (8L Chassis)' started by IainS3, Oct 25, 2010.

  1. IainS3
    Offline

    IainS3 New Member

    Joined:
    May 1, 2010
    Messages:
    15
    Likes Received:
    0
    [Oct 25, 2010]
    Hey chaps,

    Every time I top up my oil the car puffs out gray smoke. It doesn't happen on turn over, normally when the car gets warm. Any suggestions as to why this would happen after a top up? The oil level is in the middle between minimum and maximum.
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Oct 25, 2010]
    Hmmm, only thing I can think of is the fact that there has been a lot of oil coming down from the head.

    Whats the engine mileage? Could indicate a stem seal problem, but that would normally occur on start IIRC.
    #2
  4. IainS3
    Offline

    IainS3 New Member

    Joined:
    May 1, 2010
    Messages:
    15
    Likes Received:
    0
    [Oct 25, 2010]
    cheers for the reply welly, 77k
    #3
  5. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 25, 2010]
    If it is smoking when warm and it is the valve stems, it would be terrible on start up, are you using a lot of oil? check the state of your plugs, and do a compression test.
    #4
  6. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    [Oct 25, 2010]
    I would say turbo. compressor side seal probabily has gone, you can check for play if you remove the tip. I had the same issue last year. mainly smoke on boost.
    #5

Share This Page