1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bump on idle

Discussion in 'A3/S3 Forum (8L Chassis)' started by basscrazy, Mar 15, 2009.

  1. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    a while now ive been having a bump on idle like its trying to missfire...I had a coil pack error up so presumed it was that

    Replaced coil packs all of them codes gone and its still there?

    When driving its absolutley mint never skips a beat but soon as you just idle it has this cough?

    Any ideas?


    cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    to give you an idea how well it drives were talking 34.9mpg when driving normally its just as soon as you hit traffic lights etc there it is
     
  4. c_dog

    c_dog Member

    Joined:
    Apr 24, 2008
    Messages:
    92
    Likes Received:
    0
    Maybe the throttle boddy needs cleaning\aligning? Sorted out my dodgy idle. There are some threads knocking about on how to do it.
     
  5. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    if your under the car you can hear it allmost miss its strong enough to hear
     
  6. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    throttle body has been cleaned re alined etc about 8 months ago? new maf as well
     
  7. c_dog

    c_dog Member

    Joined:
    Apr 24, 2008
    Messages:
    92
    Likes Received:
    0
    Would be worth getting VAGCOM to log for misfires. Although as I understood it a coilpack either works or it doesn't and there isn't really an inbetween. Maybe worth looking down that route, or see if VAGCOM throws anything else up!
     
  8. 1animal1

    1animal1 The Clar!! it mouves!!!
    VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,979
    Likes Received:
    35
    boost leak somewhere more than likely, check for split pipes under the inlet manifold especially
     
  9. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    ray vag com`d my car and said on sheet it was running mint ...
     
  10. 1animal1

    1animal1 The Clar!! it mouves!!!
    VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,979
    Likes Received:
    35
    id still not rule it out..... the 1.8T is a weird engine when it comes to lumpy idle
     
  11. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    could it be my bottom end going or such
     
  12. 1animal1

    1animal1 The Clar!! it mouves!!!
    VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,979
    Likes Received:
    35
    honestly wouldnt have thought so..... the 1.8T just idle ****..... sometimes worse than others due to various things
     
  13. basscrazy

    basscrazy Member

    Joined:
    Oct 20, 2008
    Messages:
    60
    Likes Received:
    0
    what else would cause a missfire?

    and why would that explain hearing it allmost a clunk when it coughs
     
  14. Mattfaced

    Mattfaced Member

    Joined:
    Dec 8, 2009
    Messages:
    73
    Likes Received:
    0
    I HAVE THIS PROBLEM, HELP!! please tell me did you ever find the cure????? old post i know but im desperate
     
  15. s4mark

    s4mark Member

    Joined:
    Apr 27, 2007
    Messages:
    247
    Likes Received:
    1
    I too am getting this cough when sitting at lights etc (well not right now as car is at work stripped awaiting repair) want to have a good look and clean under the bonnet see what i find. Want to replace all hoses with some forge ones maybe and will give the throttle body and maf a clean at the same time and just hope this cures it
     
  16. 1animal1

    1animal1 The Clar!! it mouves!!!
    VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,979
    Likes Received:
    35
    i had it for ages, had it checked by JBS for a different fault and they found the pipe that was causing it........ pure luck

    when you think you've searched this engine there will always be another pipe you've missed :)
     
  17. ricko

    ricko Member

    Joined:
    Oct 31, 2009
    Messages:
    45
    Likes Received:
    0
    i'd try abit of the old redex first might be abit of **** in your injectors. have you had a look at your spark plugs to see if there all the same colour and check the gap's.
     

Share This Page