1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bulb failure light on S3

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3_rob, Jun 30, 2007.

  1. s3_rob

    s3_rob New Member

    Joined:
    May 5, 2007
    Messages:
    8
    Likes Received:
    0
    Hi, bulb failure light keeps coming on for no apparent reason. Have checked bulbs and fuses which all work and everything seems fine, however, when i start car. it does its system check, comes back OK. Then a second later the bulb failure light comes on.

    Any ideas, or is it off to the garage?

    :think:
     
  2. edward_harris

    edward_harris s3 gone now a shiney red evo 6

    Joined:
    Jan 11, 2007
    Messages:
    1,061
    Likes Received:
    2
    ive got this on mine, but its only now and again, it will flash on, stay on for about 4mins then go out!
     
  3. Caesium

    Caesium My BM is fixed!
    VCDS Map User

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    sounds like a job for VAG-COM!
     
  4. edward_harris

    edward_harris s3 gone now a shiney red evo 6

    Joined:
    Jan 11, 2007
    Messages:
    1,061
    Likes Received:
    2
    mines stoped doing it now tho! only happened for a day!
     
  5. paul_brad

    paul_brad Member

    Joined:
    Apr 1, 2004
    Messages:
    365
    Likes Received:
    0
    It's not the brake light is it? Only comes on to warn you the first time you press the brakes...
     
  6. edward_harris

    edward_harris s3 gone now a shiney red evo 6

    Joined:
    Jan 11, 2007
    Messages:
    1,061
    Likes Received:
    2
    have to check when / if i get the car back! lol
     
  7. S3-ROB

    S3-ROB RD350YPVS - Loves 2 stroke oil

    Joined:
    Apr 21, 2007
    Messages:
    182
    Likes Received:
    0
    On my old BMW 323i it kept saying brake light failure even though they worked, took the bulbs out and they were black (but still working) replaced them and problem solved :icon_thumright:
     
  8. paul_brad

    paul_brad Member

    Joined:
    Apr 1, 2004
    Messages:
    365
    Likes Received:
    0
    One of my brake lights in my A3 was dodgy, the bulb was fine, just the connection. It would beep when I pressed the brake (not always the first time of the journey) but then a bit later on, if the connection is made again, the light will go out on the dash.
     
  9. s3_rob

    s3_rob New Member

    Joined:
    May 5, 2007
    Messages:
    8
    Likes Received:
    0
    no its not the brake light, according to manual, it states either dipped beam, rear lights or fuse.

    i think i will try replacing the rear bulbs first, as suggested.

    had the car over a year and never seen this before, all bulbs work and all fuses still in tact.
     
  10. jonS3

    jonS3 Member

    Joined:
    Jun 27, 2006
    Messages:
    719
    Likes Received:
    0
    I had this problem, ended up being a dodgy rear brake light bulb, replaced it and has been fine ever since
     

Share This Page