1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BT phone, contacts missing?

Discussion in 'In-Car Entertainment' started by d5aul, Aug 25, 2006.

  1. d5aul
    Offline

    d5aul New Member

    Joined:
    Jan 15, 2006
    Messages:
    26
    Likes Received:
    0
    [Aug 25, 2006]
    I have two phones (work & Private) that I use with the Bluetooth Handsfree in the car, I switch between the two phones depending on whether I am out for business or pleasure.
    When I first got the car I had a SE K750i as a private phone & a Nokia 6230i for a work phone. both of these phones linked to the car & all the contacts showed correctly. A few months ago I changed the K750i to a W810i (very similar phone) again everything worked fine but recently within the last few weeks I have found quite a few contacts in the W810i do not show on the car.
    I know that the car is meant to automatically update new numbers but does not seem to happen, I am thinking I may need to clear the car memory & start again? does anyone have any advise on how to sort this out?
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. icenutter
    Offline

    icenutter Member

    Joined:
    Jun 21, 2006
    Messages:
    596
    Likes Received:
    0
    [Aug 25, 2006]
    Check where the contacts are stored. I've had simmilar problems when things have been stored on the sim rather than in the phone memory. Next is to check 'how' they are stored. I don't have either of the sony ericsson phones you mention, but on some Nokia phones you you can store numbers under home/office/other etc. Check to see if there is any correlation. It might not pick up contacts in other.
    #2
  4. d5aul
    Offline

    d5aul New Member

    Joined:
    Jan 15, 2006
    Messages:
    26
    Likes Received:
    0
    [Aug 25, 2006]
    All the numbers are stored on the phone, none are stored in 'other' they are either home, office or mobile.
    When I first got the phone everything worked fine but recently the car does not show all the contacts, I have not changed any settings on the phone since it was originally paired to the car apart from adding a few numbers.
    #3
  5. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    1
    [Aug 28, 2006]
    do you have any problems with the BT pairing dropping and then reconnecting.

    this is a symptom of a contact it cannot upload.

    Trying resetting the satnav and then repairing the phones, this should then reload all the contacts back to the nav unit


    Simon
    #4
  6. d5aul
    Offline

    d5aul New Member

    Joined:
    Jan 15, 2006
    Messages:
    26
    Likes Received:
    0
    [Aug 29, 2006]
    I tried re setting the SATNAV & re pairing the phone & that did not work.
    #5
  7. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    1
    [Aug 29, 2006]
    Is the Nokia still working fine. Create a dummy contact on the nokia and see if it uploads to the nav ok.

    Could be a firmware issue with the W810

    run the Sony Update Service program that came on the Sony CD and it will see if there is an update available. Ive heard of problems with early k750 because of firmware versions.

    You need to eliminate something whether it be the nokia or the 750


    Simon
    #6

Share This Page