1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

broken power steering pump???? VIDEO... help.

JUS3IN Nov 30, 2013

  1. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    hey all, cars is making an awful intermittent noise... started of very occasionally now its bad and loud enough for me to not drive the car. sounds like a grinding noise then a clunk along with a slight aux belt squeel!? it seems to happen when coasting? i did notice on the way home the other day when it was its worst that if it was making the noise and i turned right fairly hard it would go away?

    unfortunatly i cant get it to make the noise while parked so and on top of that its now in bits so no video of the actual noise.

    i thought it was my alternator clutch, i checked it and it doesnt move either way when jammed! so i went to and bought one and took it along with my alternator to a garage to get them to swap the pullys only to realise it doesnt move because its a solid pully, lol but annoying....

    now im getting worried its something more serious... leaves me with a car with no alternator fitted and greasy hands sitting here.. maybe ac pump or most likely power steering pump, although not a lot of up down or in out play on it it makes a noise when i rotate the pullly?

    anyone ever heard of bad ps pumps having symptoms like this??

    this is totally fooked right?
    also are all 1.8t pumps the same?
     
    Last edited by a moderator: Aug 15, 2014
  2. eightfour7two

    eightfour7two Member

    46
    8
    8
    I had this exact issue a few weeks ago. Grinding noise started one day and I figured it was the alternator as a spanner stethoscope seemed to imply. Booked it into the garage for a new alternator.

    On the way to the garage there was a heavy clunk from the engine followed by a groaning when I turned the steering wheel...also a trail of power steering fluid. PS Pump had gone, but the alternator was fine
     
  3. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    hopefully mate, ive had no leakage though?

    just got back from the breakers and after removing 2 pumps and wrecking all my clothes ive brought one thats different but close enough to work i think... new ones off a 1999 a3 1.8t so im guessing its a 90bar instead of a 110 bar pump if it stops the noise i'll get a proper one after christmas...
     
  4. eightfour7two

    eightfour7two Member

    46
    8
    8
    I didn't have any leaks until the pump blew out, just the grinding/rubbing noise
     
  5. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    all done, just done a 10 mile test drive and all seems good now... touch wood!-) on the bright side at least ive now done a ps fluid service!

    cheers 8472.
     

Share This Page