1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broken Gearbox, desperate, help and advice please!

Discussion in 'A3/S3 Forum (8L Chassis)' started by James333, Dec 27, 2007.

  1. James333

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    Hey everyone, firstly, i would like to say hello, im new to the forum, well, posting anyway as I have been reading the forum for a while now but not posting. And secondly, sorry for the long post!!

    My problem... (Car: 2001 AMK S3)

    I was just driving along and went to change from 3rd to 4th, not driving hard, just normal going on, it felt like there was no resistance whatsoever when i changed to 4th and when i released the clutch, it was still in 3rd gear (yes in the gear leaver position for 4th!)

    I then tried 5th and it ground like puting the car into reverse while moving forward (no i havent done that myself, but have seen it done:no: )
    6th was the same, just wouldnt go in......

    I decided to limp it home in 3rd and whilst driving, i found when the gearlever was in neutral position, it was still in 3rd!!!

    When i arrived home, and was stationary, i tried reverse, it felt like it went in ok but when releasing the clutch, it almost felt like the front wheels wanted to go forward and the rears, back, or maybe a better way to describe...... when i released the clutch and the car seemed to tense up and not move anywhere (whereas say in 3rd 4th or even 5th, if u tried to pull away, it wud atleast try to move forward if that makes sense?)

    Im completely gutted as i havent had the car more than 2 months:sorry:
    Im hoping its maybe the gear change mech, are the cables prone to breaking??? Or is that a long shot and its something more critical like bust selectors in the gearbox:faint: i'm now hoping its dry tomorrow so i can have a better look.

    Id really apreciate any input or knowledge of any common problems that may tie in with whats happening on my car.
    Thanks very much, James
     
  2. simch

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    yes its just the cables /linkage i think from what you describe. dont worry, i had a similar thing on mine and it was a simple prt og the mech on top of the gbox.
     
  3. Issac Hunt

    Issac Hunt Active Member
    VCDS Map User

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    1
    Does the 'box make lots of noise when you try selecting gears? If not then could be your gear chage cables at fault, certainly wouldnt be unheard of.
     
  4. James333

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    it sounds fine when in 3rd, just ground when i tried to select other gears

    excellent, i really hope it is this, can you explain further, which bit to look for tomorrow? Or will it be obvious when i get my head under the bonnet???

    Thanks for the quick replies!!:icon_thumright:
     
  5. Issac Hunt

    Issac Hunt Active Member
    VCDS Map User

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    1
    Its fairly easy to find the gearcables, right on top of the gearbox bell-housing. Try and see if anything has come adrift or is loose/broken around the attachment brackets on the 'box.
     
  6. James333

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    yep yep:thumbsup:
     
  7. James333

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    ive had a look today (in the rain:notme: )
    i didnt want to take it all appart in the rain as i didnt want water everywhere but.......i found that in 1st, if i put it in then pull back slightly, it sort of drives but grind and when i put it in 2nd an move it back to the middle about an inch, i get normal drive with no grinding but i have to hold it there, this would maybe suggest adjustment but how is it adjusted?is there thread on the cable? also, why would it just sudenly go if it was out of adjustment? surely it would get progressively worse rather than just breaking???? and why would it be selecting 3rd gear in 3rd, neutral and 4th?? Thanks for any help, im getting desperate as i havent even been able to pay for the car yet let alone a new gearbox!!!
     

Share This Page