1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broken dumpvalve ?

ex_scoobydoo Nov 28, 2009

  1. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    ok guys
    i have just bypassed my N249 hoping it would solve my problem with my revs dropping, unfortuantly it hasnt, what i have found is that if i remove the vac hose from the top of the dump valve i get no revs drop, could this mean my dv is broken ?
    this is driving me crazy now, but really i cant afford for it to be checked, im hoping i can figure it out myself, and with some help from you guys.
     
    Last edited: Nov 28, 2009
  2. S3 HODGE

    S3 HODGE Brown passenger seat.

    1,200
    1
    38
    I have standard DV about if you PM me your address you could try it out and give me a little £ if it does work?
     
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    Remove the DV and see if its holds pressure, if it doesnt its broken, simples.
     
  4. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16

    as in totaly remove it, were am i looking out for to see if pressure builds
    i dont mean to sound dumb but i dont wuite understand
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    Right, totaly remove the Dv, push the diaphragm up inside the DV and place your finger tightly over the the little vac pipe on top of the DV, now remove your finger from inside, if the diaphragm drops down then the DV is faulty, if it stays then its fine.
     
  6. Essflee

    Essflee Well-Known Member

    2,142
    66
    48
    Have you checked for fault codes ??
     
  7. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    got ye
    ill try it now
     
  8. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16

    na i have no way of checking no vag com etc
     
  9. Essflee

    Essflee Well-Known Member

    2,142
    66
    48
    Have you looked on the stickie to see if anybody is in your area that could help you out, failing that have you got a GSF near to you, they can scan your car for a small fee...
     
  10. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    dump valve is fine
    its strange because if i leave the vacume hose off everything seems good
    if i then hold my finger over the vacume hose it instantly drops revs as if to stall then goes back to normal, should the vacume hose be constantly sucking air ?
     
  11. rossbrownlee

    rossbrownlee Ross_S4

    719
    0
    16
    not sure about the standard setup but since you have bypassed your N249 then yes it will be a constant vacuum at idle.
     
  12. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    well i just found a couple of threads these guys having same problems as me

    Rough idle, RPM's bounce up and down, and dropping real low.... - Audizine Forums

    Rev's bouncing + lack of power at just under 3k + very poor mpgs - Tyresmoke Forums

    in the second link i see him mention about some dv's make a fluttering sound when they on thier way out,
    (mine is not stock dv either but i dont think it is a 007p)
    well mine did make that exact same sound, but i thought it was normal, since my revs started droping i dont hear this sound anymore but i do here the turbo whistle through most gears even at low revs, again i thought this was normal, also i see small oil patch gather just below my dv but cant locate the source, and when i remove the vac hose from the top of the dv the revs dont drop. i did today test the dv like Dani_B19 suggested,
    so does this sound like the dv causing the problem or is Dani_B19 suggestion 100% accurate ?
    to buy or not to buy a new dv:huh:

    were is the pcv valve/system im looking towards that also
     
    Last edited: Nov 28, 2009
  13. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    ok back again
    after searching google all day yesterday and a bit this morning i think all my symptoms point to the pcv system

    revs droppin
    slight smoke now and again after driving hard
    funny burning smell (not eggy)
    fluttering noise in between gear changes (now stopped happening)
    i now get a whistle noise through gear changes
    slight oil just under the dv (not located source yet)

    i lot of threads i have been reading all have the same sort of problems
    all point to the pcv (sometimes the dv) im 80% sure this is my problem.
    just my luck the weather today is rubbish but i need to get under the bonnet and take a look, its driving me crazy
    i dont suppose anyone has any links or advice so i know what to be looking for, from what i can understand the pcv system is usually under the dv, in that area, what does the pcv valve look like, is thier more than 1, best way to clean it, obviously i will be checking breather pipes also for splits and tears etc.
    any advice welcome
    thanks
     
  14. pauldazzle

    pauldazzle Well-Known Member

    1,131
    81
    48
    PCV is located below the plate that holds the N249, N112. It inserts into a large rubber T piece to the right of the dipstick.
     
  15. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    Like paul says the PCV system runs from next to the oil filter, tee's off to the inlet manifold, vac line, runs up into the rocker cover, tee's from there to the intake pipe into a black mushroom type fitting.
     
  16. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    ok guys after closer inspection i have found two pipes, made out of plastic, like flexi hose well more like a petrol can pipe, one goes from the bottom right of the engine to the airbox and the other goes from the bottom of the engine to some sort of regulater to the right of the FPR these have both got holes in them, are these part of the pcv or something else?
    in either case i guess its not good for the running of the car
     
  17. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    Pics? Im not sure which ones you mean!
     
  18. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    10 mins ill take some
     
  19. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    [​IMG]

    thse 2 pipes you can just see the arrows in red, they have broke into bits
     
  20. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    The one on the right that connects to the airbox goes to the SAI, cant remeber what the left ones for.
     
  21. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    will these cause problems with idle
    what is the SAI purpose
     
  22. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    Just to warm the cat(s) up on first start up, only runs for about first 5 mins of start up.
     
  23. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    ok thanks
    has anyone got any idea about the second pipe, either way i need new ones now lol
     
  24. rossbrownlee

    rossbrownlee Ross_S4

    719
    0
    16
    They are both secondary air injection mate.

    right one in your pic is from the 'clean' side of your airbox down to the secondary air pump and other is return back up to the combi valve.
     
  25. m444ty p

    m444ty p Member

    140
    0
    16
    I have a cone filter on mine, so no airbox my hose has nothing to connect to, is this right?
     
  26. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    so with a hole in the left hand side one could this cause the funny drop in revs then when i let of the gas
     
  27. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    Why dont you just patch both holes up tempaory and see if it fix's the problem.
     
  28. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    lol they broke into a few pieces when i touched them, they were well gone
    im going to get a diagnostic on it today, so hopefully will find out what the problem is, i will update when i know.
     
  29. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    ok sorted finally
    had vag com on it, thrown up 7 errors, some cleard but needed a MAF and 1st lamba probe, got the maf problem sorted, lamba will have to wait a week or so £90 from euro parts, the 2 pipes i need i nearly died when audi quoted me the price 30 and 50 or something, i forget now, euro parts dont do pipes they say, does anyone else know anywere i could get them from cheaper than audi ?
    06A 133 889H
    06A 133 817J
    are the parts number
    also where can i find the temp sender located
    i bought a new one of those also, green one i hope it is the correct one.
     
  30. ianysm

    ianysm Active Member

    1,002
    0
    36
    So after all that, a 5 min connection to Vag com sorted it? Thats why i just ask someone that knows to look for me! Alot less hassle!

    Anyway, glad you're getting somewhere!
     
  31. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    yer i know for next time now lol
    thanks mate
    just need to know were the temp sender is now so i can swop that over, i forgot to ask the guy at the garage
     
  32. ianysm

    ianysm Active Member

    1,002
    0
    36
    Yes i need to do that too. I guess its somewhere near the thermostat!!! Helpful aren't i?
     
  33. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    lol
    i tried google but its thrown nothing up
    lets hope someone reads this thread who knows
    i dont really want to start another
     
  34. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
  35. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    thanks mate
     
  36. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    No worries, you need the part number?
     
  37. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    no i already got the sender thanks mate
     
  38. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,109
    346
    83
    cool.
     
  39. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16

Share This Page