1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake problem

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by DJM1, Feb 8, 2009.

  1. DJM1
    Offline

    DJM1 New Member

    Joined:
    Feb 8, 2009
    Messages:
    1
    Likes Received:
    0
    I have a 95 A6 recently the back offside brake hose came apart where it joins the metal brake pipe resulting in complete loss of fluid and brake failure.

    I filled the reservoir and pumped fluid through to find where the break was.

    I got a reasonable mechanic I know to replace the broken hose.

    But when he tried to then bleed the system from the same rear offside bleed nipple no fluid would come through after a lot of trying different things he disconnected the brake pipe at the abs pump and no fluid came out when the pedal was pumped. So he now says i need a new abs pump.

    what i don't understand is how i was able to find the fault by pumping through fluid with the pedal if no fluid was coming through the abs pump.

    Can anyone shed any light on this for me please , because I don't want to replace an expensive abs pump if it is not necessary thank you
    #1
  2. enda1
    Offline

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    I'll have a look at elsawin this evening and let you know what it says.
    #2
  3. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    0
    You need to bleed the ABS pump using VAG-COM to open the valve.
    You cannot bleed the pump without it, it VERY unlikely the pump has failed.
    #3

Share This Page