1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake pressure release solenoid (F84) intermittent

Discussion in 'A3/S3 Forum (8L Chassis)' started by vrbob, Dec 9, 2011.

  1. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 9, 2011]
    Just a little advice please,

    I have had the traction control light pop up on the dash a few times recently only to be fixed by turning off the car and restarting. So i have scanned the car and this is what the fault is showing :

    00812 - Brake pressure release solenoid (F84) 35-10 Intermittent

    So questions are :

    a) where do i find said solenoid and can i just try and clean it up as its not faulty just intermittent?

    b) If i need to replace it any ideas as to cost?

    cheers
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. Greig300
    Offline

    Greig300 Member

    Joined:
    Jan 29, 2011
    Messages:
    253
    Likes Received:
    5
    [Dec 9, 2011]
    I have exactly the same problem. Intermittent to. I was told by the specalist the part is not available seperate. Its part of the master cylinder (Servo). Meaning the engine has to be removed and a new brake servo fitted. £475 part ex VAT for the servo alone....then labour. which would amount to well over £1000 time labour etc is involved. When my light comes on i just restart the car and its fine for days/weeks/months. But i do feel the brakes are not as strong as they should be.
    #2
  4. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 9, 2011]
    Ouch!

    Really is that the only option? i didnt think changing the brake stuff was that tough on these cars.

    Any one else with any more info as i do tend to trust real world (eg you guys) experience over specialists these days.
    #3
  5. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,258
    Likes Received:
    34
    [Dec 9, 2011]
    check the brake light switch before you go spending ££££. only about £10 from audi. had the same sort of fault with a golf on wednesday. fitted a new brake light switch. fault is gone
    #4
  6. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 10, 2011]
    Thanks mate, i have already changed that as you say for £10 its a no brainer and the fault persists so back to trying to solve the fault i posted.
    #5
  7. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 10, 2011]
    This is the info on the ross tech wiki :

    00812 - Brake Pressure Release Solenoid (F84) [h=4]Possible Causes[/h]
    • Switch for Brake Recognition (F83) faulty
    • Wiring to Switch for Brake Recognition (F83) faulty
    • Brake Booster faulty
    [h=4]Possible Solutions[/h]
    • Check Switch for Brake Recognition (F83)
    • Check Wiring to Switch for Brake Recognition (F83)
    • Check Brake Booster
    so whats a brake booster? and how do i check it?
    #6
  8. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,258
    Likes Received:
    34
    [Dec 10, 2011]
    the brake boost is the part behind the master cylinder

    [​IMG]
    #7
  9. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 10, 2011]
    Cheers for that mate very helpful will have a look when i get a chance and see if anything can be cleaned up etc.
    #8
  10. macpdm
    Offline

    macpdm Member

    Joined:
    Jul 21, 2011
    Messages:
    400
    Likes Received:
    3
    [Dec 11, 2011]
    Yep got the same issue too buddy with the same fault codes but not noticed anything untoward whilst driving.I think I posted something about this a while ago myself.
    #9
  11. macpdm
    Offline

    macpdm Member

    Joined:
    Jul 21, 2011
    Messages:
    400
    Likes Received:
    3
    [Dec 11, 2011]
    #10
  12. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 12, 2011]
    Well so far i have done nothing to the car and the light has stayed off for the past 10 trips in the car.

    If it comes on again i will start investigating (eg poking stuff i dont really understand with screwdrivers)

    Am guessing its not the worst fault in the world so if its an expensive fix i will live with it as it looks like all it does is stop the traction control working which canth a quick switch off and on again
    #11
  13. macpdm
    Offline

    macpdm Member

    Joined:
    Jul 21, 2011
    Messages:
    400
    Likes Received:
    3
    [Dec 12, 2011]
    "I will start poking stuff I dont understand with a srewdriver" :applaus::)

    Having the same issue Bob I would be interested to know how you go on. Mine comes on very intermittently like yours but pressing the ESP button does not seem to knock it off.
    Last edited: Dec 12, 2011
    #12
  14. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 17, 2011]
    Mines the same pressing the ESP button has no effect the only way is to turn off the car and back on again.

    Its not done it again yet so fingers crossed it will stay "fixed"
    #13
  15. Jason.s
    Offline

    Jason.s Active Member

    Joined:
    May 12, 2010
    Messages:
    2,879
    Likes Received:
    348
    [Dec 18, 2012]
    Old i know, almost a year to the day but thought i`d raise this again instead of making a new thread.

    How did you get on with this? Anymore on the matter? Mines doing it and came up with the same codes when scanned. Sometimes it does it often and other times it wont do it for up to a week.

    Looking on ETKA on the master cylinder theres 2 sensors on it both the same thing and number called "pressure sensor ESP" part no 1J0907597B £80.83 +vat. Wondering if its that thats causing the issue and which one out of the two it`d be?
    #14
  16. Greig300
    Offline

    Greig300 Member

    Joined:
    Jan 29, 2011
    Messages:
    253
    Likes Received:
    5
    [Dec 18, 2012]
    I still have the same issue.
    #15
  17. mk1chopper
    Offline

    mk1chopper Missing the S3

    Joined:
    Oct 17, 2006
    Messages:
    1,093
    Likes Received:
    10
    [Dec 20, 2012]
    Have you fitted your coilovers now? if yes have you had the alignment checked, when I had one of the front springs changed for an MOT the ESP light came on, once I had the alignment checked and adjusted it went away. If it was the brake pedal sensor/switch your brake lights wont be working, when the original switch failed the esp light didnt come on either.
    #16
  18. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    158
    [Dec 20, 2012]
    My issue just went away and has not returned so i guess it was something very intermittent
    #17
  19. Jason.s
    Offline

    Jason.s Active Member

    Joined:
    May 12, 2010
    Messages:
    2,879
    Likes Received:
    348
    [Dec 20, 2012]
    Nope not fitted yet. Brake lights work as im sure the misses would have told me as she follows me most of the journey to work every morning. Light hasnt come on since sunday so we`ll see how it goes.
    #18
  20. Greig300
    Offline

    Greig300 Member

    Joined:
    Jan 29, 2011
    Messages:
    253
    Likes Received:
    5
    [Dec 20, 2012]
    The fault your receiving only will get worse and will show more frequently. It's definitely a master cylinder problem it's the solenoid internal to the servo and cannot be replaced separately it requires a new servo. It's a big job requiring the engine to be removed or dropped to gain access it's costly hence why people sell the car on or forget the issue by resetting the error or restarting the car until it shows again.
    #19
  21. Jason.s
    Offline

    Jason.s Active Member

    Joined:
    May 12, 2010
    Messages:
    2,879
    Likes Received:
    348
    [Dec 20, 2012]
    and you know this for a fact?
    #20
  22. Greig300
    Offline

    Greig300 Member

    Joined:
    Jan 29, 2011
    Messages:
    253
    Likes Received:
    5
    [Dec 20, 2012]
    Yes i have the same issue
    #21
  23. Jason.s
    Offline

    Jason.s Active Member

    Joined:
    May 12, 2010
    Messages:
    2,879
    Likes Received:
    348
    [Dec 20, 2012]
    And you`ve had someone properly identify (ie Audi or a decent specialist) that you need a servo replacing? I can see F84 on ETKA shows as a servo so just want 100% confirmation as like you mention its not the smallest of issues.
    #22
  24. Greig300
    Offline

    Greig300 Member

    Joined:
    Jan 29, 2011
    Messages:
    253
    Likes Received:
    5
  25. Jason.s
    Offline

    Jason.s Active Member

    Joined:
    May 12, 2010
    Messages:
    2,879
    Likes Received:
    348
    [Dec 20, 2012]
    Pretty sh!t then. Especially considering a new servo is £500+vat...
    #24
  26. fazer0
    Offline

    fazer0 Member

    Joined:
    Dec 13, 2013
    Messages:
    51
    Likes Received:
    2
    [Mar 25, 2014]
    Has anyone else found a fix for this that doesn't require a new master cylinder or the engine dropped out.
    #25

Share This Page