1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

brake pad warning light

Discussion in 'A3/S3 Forum (8L Chassis)' started by jays3, Sep 8, 2008.

  1. jays3
    Offline

    jays3 Member

    Joined:
    Jul 30, 2008
    Messages:
    75
    Likes Received:
    0
    i had this light come on earlier this week so i just replaced the pads and obveously the sensor, the light hasnt gone out, any ideas,
    #1
  2. Issac Hunt
    Offline

    Issac Hunt Active Member

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    0
    All connected correctly? No broken or damaged wires?
    #2
  3. jays3
    Offline

    jays3 Member

    Joined:
    Jul 30, 2008
    Messages:
    75
    Likes Received:
    0
    no everything looks fine, would disconnecting the battery for an hour reset it.
    #3
  4. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,208
    Likes Received:
    387
    Doubt that will reset it, best thing to do is get it on vagcom...
    #4
  5. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    It's just a loop of wire, something's knackered between the connector and the pad if the lights still on!
    #5
  6. Jacko4130
    Offline

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    As above, wire will be split
    #6
  7. jesters3
    Offline

    jesters3 Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    1
    Make sure the connector is clicked in. My warning stayed on because I hadn't done this.
    #7
  8. abdus
    Offline

    abdus Top Gear

    Joined:
    Apr 30, 2007
    Messages:
    1,826
    Likes Received:
    1
    yep, had the same problem
    #8

Share This Page