1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

brake pad warning light

Discussion in 'A3/S3 Forum (8L Chassis)' started by jays3, Sep 8, 2008.

  1. jays3

    jays3 Member

    Joined:
    Jul 30, 2008
    Messages:
    75
    Likes Received:
    0
    i had this light come on earlier this week so i just replaced the pads and obveously the sensor, the light hasnt gone out, any ideas,
     
  2. Issac Hunt

    Issac Hunt Active Member
    VCDS Map User

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    1
    All connected correctly? No broken or damaged wires?
     
  3. jays3

    jays3 Member

    Joined:
    Jul 30, 2008
    Messages:
    75
    Likes Received:
    0
    no everything looks fine, would disconnecting the battery for an hour reset it.
     
  4. Nilz

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,674
    Likes Received:
    594
    Doubt that will reset it, best thing to do is get it on vagcom...
     
  5. god_thats_quick

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    It's just a loop of wire, something's knackered between the connector and the pad if the lights still on!
     
  6. Jacko4130

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    As above, wire will be split
     
  7. jesters3

    jesters3 Active Member
    VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    4
    Make sure the connector is clicked in. My warning stayed on because I hadn't done this.
     
  8. abdus

    abdus Top Gear
    VCDS Map User

    Joined:
    Apr 30, 2007
    Messages:
    1,826
    Likes Received:
    1
    yep, had the same problem
     

Share This Page