1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake Lights not Working!! HELP!!

TDI Oct 30, 2003

  1. TDI

    TDI Member

    296
    0
    16
    Guys,

    Just bought this car, and the brake lights aren’t working now. I checked the bulbs which seem fine, and also checked the brake light fuse which is also fine. The brake light at the top of the rear windscreen works though. I don't know what else it could be, any help would be appreciated, thanks in advance.

    I'm afraid of ringing the Audi dealer for a cost /ubbthreads/images/graemlins/jawdrop.gif
     
  2. ooooaudi

    ooooaudi Member

    168
    1
    16
    sounds like the switch on the pedal, easy to check - drop the panel down under the steering wheel, follow the brake pedal up and youll see a black switch, unplug it and switch youre ignition on - now bridge the two terminals on the plug - car side not switch side and get someone to check your brake lights are coming on, if they are then the switch is knakkerd ( about £5 from euro parts ) if not then ?????????????????????
    to swap the switch, just twist it round half a turn and it will come free..
     
  3. TDI

    TDI Member

    296
    0
    16
    [ QUOTE ]
    matt said:
    sounds like the switch on the pedal, easy to check - drop the panel down under the steering wheel, follow the brake pedal up and youll see a black switch, unplug it and switch youre ignition on - now bridge the two terminals on the plug - car side not switch side and get someone to check your brake lights are coming on, if they are then the switch is knakkerd ( about £5 from euro parts ) if not then ?????????????????????
    to swap the switch, just twist it round half a turn and it will come free..

    [/ QUOTE ]

    Cheers Matt,

    just called the parts department at my local Audi dealer, and he said the same thing, so I ordered the part for tomorrow. Thanks for the reply. /ubbthreads/images/graemlins/frown.gif /ubbthreads/images/graemlins/shocked.gif /ubbthreads/images/graemlins/smile.gif /ubbthreads/images/graemlins/wink.gif
     
  4. [Dave B]

    [Dave B] Daddy

    2,027
    145
    63
    I had this same problem as soon as the winter weather hit, but it seems to have sorted itself out now without any interference from me. Its amazing what an effect a little bit of cold weather can have!
     

Share This Page