1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake Issues

Discussion in 'S2/RS2 Forum' started by annuv, May 8, 2005.

  1. annuv
    Offline

    annuv New Member

    Joined:
    Aug 28, 2005
    Messages:
    3
    Likes Received:
    0
    [May 8, 2005]
    After recently having my brake fluid change and a brake hose replaced on my S2, my brake pedal is now vibrating (pulsing) even when idle. This was not the case before the above work was completed. The work was carried out by my local main Audi dealer who are telling me this "NEW" fault is due to the pressure reservoir leaking & it needs replaced. The computer in car is showing the fault. Local independent Audi specialist says the pressure reservoir is linked to the ABS unit & that a new one should resolve the fault. I have had the car 3 months now and need advice. Main dealer is asking for in excess of £600 to resolve this!!!
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [May 9, 2005]
    Not to sure on this one but if you post on
    www.S2forum.com

    There will be someone there that can help and maybe get you a better price for the part

    Cheers /ubbthreads/images/graemlins/beerchug.gif
    #2
  4. imported_Doug_S2
    Offline

    imported_Doug_S2 Guest

    [May 11, 2005]
    I think it could be the brake bomb - I haven't had this problem, so not sure what it is, but you should find similar problems on the s2forum.
    #3
  5. TERB15
    Offline

    TERB15 New Member

    Joined:
    Nov 12, 2004
    Messages:
    6
    Likes Received:
    0
    [May 19, 2005]
    #4

Share This Page