1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake/Hydraulic Warning help....

T0m Nov 7, 2013

  1. T0m

    T0m Active Member

    516
    26
    28
    People, Ive had a warning message pop up on my dash saying check your Brake and Hydraulic fluid levels, so I have and there is nothing wrong with them this message started popping up last week and is intermittent has anyone else had this issue?Apart from this the car drives the same and there are no issues with the steering or the brakes as far as I can tell, I dont have the software to hook my car up so cannot tell if it is anything else but the levels on the fluids has not changed either.......
     
  2. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    do you get 3 BEEPS ?
     
  3. T0m

    T0m Active Member

    516
    26
    28
    Yes I do mate, what does that mean?
     
  4. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    2,658
    155
    63
    Check your car for water ingress. My A4 used to do this as the ECU box was leaking water into the drivers footwell and playing havoc with the electrics. Since re-seating the ECU box properly and drying out the car, I (touches wood) no longer have the above warning coming on.
     
  5. BRILLO

    BRILLO Member

    140
    7
    18
    Does it usually happen after a cold start.
     
  6. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    could be the battery on its way out
     
  7. BRILLO

    BRILLO Member

    140
    7
    18
    As above. I was thinking battery to.
     
  8. T0m

    T0m Active Member

    516
    26
    28
    It has only been since it's been cold! My hydraulic fluid was low but I've sorted that out and it still pops up!

    There is no water even my plenum under the battery is bone dry, so sounds like it may be the battery I've never changed it in the 6 years I've have had the car so maybe about time for a new one?!
     
  9. stu_m

    stu_m Well-Known Member VCDS Map User

    1,440
    38
    48
    sounds like the battery to me

    I had the same thing last year

    on further digging its the battery not able to supply the correct voltage at the abs module which brings up the fault sometimes if you scan the car you get an "abs module voltage too low" error too not all the time though
     
  10. T0m

    T0m Active Member

    516
    26
    28
    Sounds like a new battery is needed ;-) good job my mum works for a car spares company and I get staff rates ;-)
     
  11. T0m

    T0m Active Member

    516
    26
    28
    Got a new battery to swap over but I was just driving home from work and going round a right hand bend I heard the dreaded water swishing about in the battery plenum!

    ive always made sure it's dry but not checked in a while, however the brake/hydraulic warning seemed to then come in as I either turned right or just had! Checked the plenum just and there appears to be a tiny bit of water in there so the drain hole must be blocked which got me thinking if there's been water swishing about in there it's just possible it's been interfering with the brake servo and throwing up this error as I really don't think it's my battery what do you guys think?
     

Share This Page