1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bouncing idle

mat white Jul 2, 2012

  1. mat white

    mat white Member

    31
    0
    6
    car is idleing between 740 780 rpm shown on vagcom can feel the car reving up and down.
    ive changed/checked all breather pipes under inlet manifold fitted new plugs fited new coilpack wireing loom changed thermostat new green water temp sensor ive got no fault codes anything else i can check for. unpluge maf also still happening.
     
  2. iR8V10

    iR8V10 Noob

    73
    20
    8
  3. jezzy

    jezzy Member

    768
    16
    18
    try cleaning your maf. halfrauds sell electrical contact cleaner 3.99.
     
  4. meerkat

    meerkat Member VCDS Map User

    58
    0
    6
    clean and re align throttle body maybe
     
  5. mat white

    mat white Member

    31
    0
    6
    forgot to mention ive cleaned throttle body and reset also cleaned maf but it acts the same as withe it pluged in
     
  6. Paradox1

    Paradox1 Well-Known Member

    1,833
    88
    48
    Check your vacuum lines and also boost. I have a tricky one on my golf,there was a split on the pipe between the hard pipe and pancake pipe
     
  7. jezzy

    jezzy Member

    768
    16
    18
    drive the car with the maf unplugged.
    is it better?
    From what ive read if its the same your maf is fecked.
    But im no expert and try the search button and look for maf
     
  8. meerkat

    meerkat Member VCDS Map User

    58
    0
    6
    just another thing have you cleaned the egr could possibly cause idle problem if sticking though id probably say issue with maf or throttle body if no leaks anywere tbh
     
  9. mat white

    mat white Member

    31
    0
    6
    what rpm should idle normaly sit at on the s3 is it 900rpm have read somewhere else tonight to check injector o ring/seals. also how does the hockey puck part of the breather system work does that also have a valve in it?
     
  10. jezzy

    jezzy Member

    768
    16
    18
    And one last thing to check is the wiring connector on the throttle body (bottom one) check its not lose or wiring bad.
     
  11. jezzy

    jezzy Member

    768
    16
    18
    840 mine is on vcds (s3 and stays steady)
     
  12. mat white

    mat white Member

    31
    0
    6
    cool il have a look at that in the morning can any of the electronics on the throttle be changed behind the black plastic cover.
     
  13. jezzy

    jezzy Member

    768
    16
    18
    ive been told to leave the the stuff behind the black plate alone.
    But im sure someone will be along shortly to correct me
     
  14. mat white

    mat white Member

    31
    0
    6
    opened it looked and shut itagain lol wont touch anything in there cleaned throttle body again revs still bouncing runs fine for first minute or so then starts its never straight away even when starting from hot took injectors out tonight checked o rings all good no leaks there. been radinga bit more on the net and think it might be a dogy 02 sensor maybe?
     
  15. mat white

    mat white Member

    31
    0
    6
    after reading a fair bit on the net found that the 02 sensor pre cat lamba sensor can get lazy and responds slow to change causing lagging info to the ecu mine ran fine for the first 10 seconds after a start from warm then started bouncing from 720 760 rpm after unpluging sat perfect at 800 rpm going to fit new sensor tonight
     

Share This Page