1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BOTTOM HOSE COLD !!!

Discussion in 'A4/S4 forum(B5 Chassis)' started by Royh1179, Jan 31, 2012.

  1. Royh1179
    Offline

    Royh1179 Member

    Joined:
    Jan 18, 2012
    Messages:
    70
    Likes Received:
    0
    hello guys im back again lol right i got the new stat, first of all i did the whole checking stat open with hot water in a pan ect all good did it 3 times closed to fully open so stats ok ,, removed old one and fitted new, bled system the best i could after flushing, using bleed tap on bottom of rad and bleed hole on heater hose left expansion cap off, , car got up to just under 90 and stays there,, heaters LUVLY and hot now :) iv got water circulation through lil hose on top of expansion bottle top hose hot bottom hose COLD!!!!! left it ticking over for ages temp stayed at jus under 90 heaters stay hot but yet bottom hose cold, gave it a drivre around block still same so whent donw duel carrige to next junction and back,,, temp still jus under 90 top hose hot bottom cold heaters boiling ????? i know the water is cooled as it flows thru rad but that bottom hose should still get warm surley ?????
    #1
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,521
    Likes Received:
    300
    It will eventually, but its sort of normal to stay cold on shorter journeys. The stat stays closed until the engine gets to 90c, then it opens a small amount and starts bleeding water thru. The water in the rad is so cold that it will typically only let by at a very slow rate, and thus take a long time to get to the point that its heated the entire radiator up.

    If you have climate control you can view the engine coolant temp on there, so long as its sitting at a sensible temperature it'll be fine.
    #2
  3. Royh1179
    Offline

    Royh1179 Member

    Joined:
    Jan 18, 2012
    Messages:
    70
    Likes Received:
    0
    yeah it stays just under 90 if im ticking over or driving heater is now boiling hot no HOT smell from engine oil temp is good just making sure really as i got a 600 mile round trip coming up and bont want to boil it
    thanks :thumbsup:
    #3

Share This Page