1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Both Radiator Fans Pulsing On And Off

Discussion in 'A3/S3 Forum (8L Chassis)' started by DenCar, Jan 29, 2011.

  1. DenCar

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    Why do I get the feeling that this is going to be expensive to fix! Both Rad fans pulse on and off when the ignition is on and also while driving. Anyone have a knowledge of this problem? This only started yesterday.

    DC
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Jibaro

    Jibaro New Member

    Joined:
    Jan 4, 2011
    Messages:
    23
    Likes Received:
    1
    VAG fans are shyate unfortunately, they haven't made any that last properly since the MK3 Golf. The controllers are built into the fan, and they break down before the fan does. Buying new they are dear from the dealer, but they do crop up new on ebay from sellers like partdepot for about £70.
     
  4. DenCar

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    Thanks for reply Jibaro. Is it a case of replace both fans or the radiator with fans attached?

    DC
     
  5. rams_s3

    rams_s3 Active Member

    Joined:
    Nov 21, 2010
    Messages:
    326
    Likes Received:
    80
    my car does this but only intermittantly but when it does it also affects the alarm, as in it keeps going off does anybody know if they could be linked in someway? as the problems both appear at the same time never either one seperatly


    james
     
  6. DenCar

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    I didnt fix the problem, it just fixed its self, a bit wiered but there you go. Good luck with yours

    DC
     
  7. rams_s3

    rams_s3 Active Member

    Joined:
    Nov 21, 2010
    Messages:
    326
    Likes Received:
    80
    yea thats weird because mine fixes itself for a few weeks then it starts playing up again i cant be sure but i think it could be if i drive the car in rain/wet conditions........pleae someone help...also my car needs a new thermostat but with the fan problem been there when the alarm isnot working i cant see it been the thermostat causing that
     
  8. Y83OLK

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    841
    Likes Received:
    4
    Could be a faulty fan control module.. underneath the battery P/n: 1J0919506K
    but this usually fails due to a seized/ part seized fan.
    Check to see if your fans spin freely by hand first.
     
  9. rams_s3

    rams_s3 Active Member

    Joined:
    Nov 21, 2010
    Messages:
    326
    Likes Received:
    80
    The fan spins freely too freely in fact comes on all the time! for the first time this week i have been able to lock and arm the alarm and again the fan is now been normal in perfect harmony with the alarm as always! Buy a solid german car they say, they never break down they say, solid as a rock............yeah right! lol
     
  10. smokiedee

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    118
    Likes Received:
    5
    sorry to drag up a old post but did anyone find the problem for this as mine is doing it now and when it does it shuts my stereo system off too. only starts doing it after it rains
     
  11. jack.s

    jack.s Member

    Joined:
    Feb 4, 2009
    Messages:
    119
    Likes Received:
    0
    I had a nightmare withthis on my last car, ended up changing the whole fan unit and the fan control box under the battery and it still did it! They were second hadnd tho so potentially could have had the same issue. In the end i just umpluged the box and went without air con. cooling fans still operate tho.
     

Share This Page