1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bose Sound

Discussion in 'A3/S3 Forum (8L Chassis)' started by s8n, Feb 27, 2003.

  1. s8n
    Offline

    s8n Member

    Joined:
    Feb 19, 2003
    Messages:
    207
    Likes Received:
    0
    [Feb 27, 2003]
    Guys, I have the 2002 Model Audi S3, it has the 165kw engine and the 6cd indash cd player, however I see stuff that there is a Syhpmony and Syhpmony II system?

    Does my car have the I or II version?

    Anyone have pics of the difference?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. s8n
    Offline

    s8n Member

    Joined:
    Feb 19, 2003
    Messages:
    207
    Likes Received:
    0
    [Mar 2, 2003]
    Pulled the fuse and all is well, seems i pulled out the WRONG fuse last time hence it not working
    /ubbthreads/images/graemlins/smile.gif

    CD audio is back *YAY*
    #2
  4. jamesa
    Offline

    jamesa Member

    Joined:
    Jan 6, 2003
    Messages:
    54
    Likes Received:
    0
    [Mar 4, 2003]
    [ QUOTE ]
    s8n said:
    Pulled the fuse and all is well, seems i pulled out the WRONG fuse last time hence it not working
    /ubbthreads/images/graemlins/smile.gif

    CD audio is back *YAY*

    [/ QUOTE ]

    heh you muppet /ubbthreads/images/graemlins/grin.gif

    glad it's fixed /ubbthreads/images/graemlins/smile.gif

    -- james
    #3
  5. s8n
    Offline

    s8n Member

    Joined:
    Feb 19, 2003
    Messages:
    207
    Likes Received:
    0
    [Mar 5, 2003]
    lol, indded /ubbthreads/images/graemlins/smile.gif

    Seems i pulled the wrong one! Oh well /ubbthreads/images/graemlins/laugh.gif
    #4

Share This Page