1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BOSE Problem(?)

Discussion in 'A3/S3/Sportback (8P Chassis)' started by I'mRonBurgundy?, Jan 29, 2008.

  1. I'mRonBurgundy?
    Offline

    I'mRonBurgundy? Lets make that kitten purr...

    Joined:
    Jan 29, 2008
    Messages:
    554
    Likes Received:
    0
    Sorry if this is a repost but I've only just joined!

    Picked up my new motor about 2 weeks ago and have noticed a vibration coming from the mid-range centre speaker on top of the dash by the windscreen when I crank up the volume. It's not the music itself distorting but sounds more like a loose piece of trim though nothing feels loose.

    Any ideas or is this my first trip to the dealer?

    Cheers
    Ron
    #1
  2. SteveTDCi
    Offline

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    There's a speaker in there ?????
    #2
  3. I'mRonBurgundy?
    Offline

    I'mRonBurgundy? Lets make that kitten purr...

    Joined:
    Jan 29, 2008
    Messages:
    554
    Likes Received:
    0
    #3
  4. SteveTDCi
    Offline

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    cool, shame i'm going to remove the BOSE system !
    #4
  5. SteveTDCi
    Offline

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    nope, I happen to think bose is not very good, the bass is flabby and not very tight and the front distort a little too easy.
    #5

Share This Page