1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bose-no sound through right side

Discussion in 'In-Car Entertainment' started by morgan306, Feb 25, 2014.

  1. morgan306

    morgan306 Member

    Joined:
    May 18, 2009
    Messages:
    144
    Likes Received:
    2
    I noticed today that I've got no audio coming through the right speakers, neither front nor rear. I have searched the forum and noticed Andy's tip to re solder the potential dry joints in the Bose amp. I will have a go at this, but are there other recommendations?

    car is an 2002 8l S3.

    Thanks! :sm4:
     
  2. Advert Guest Advertisement


  3. dualmono21

    dualmono21 Well-Known Member
    VCDS Map User

    Joined:
    Dec 9, 2006
    Messages:
    1,128
    Likes Received:
    81
    you need to find whats failed first and foremost

    it could be the headunit itself
    the connection from the headunit to the amplifier
    the amplifier itself
    or the speakers which its connected to

    go through them one by one from the top and see which has failed
     
  4. morgan306

    morgan306 Member

    Joined:
    May 18, 2009
    Messages:
    144
    Likes Received:
    2
    Thanks Dualmono, I have diagnosed it to be the amp. Seeing as it's Bose, it's unlikely to be the RNS-E, as it's only a data wire between head unit & amp. Speakers rarely fail, and the sound is erratic. Just wondered if anyone with a similar setup found a fix.
     

Share This Page