1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot won't open?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Scouse, May 10, 2010.

  1. Scouse
    Offline

    Scouse LIVERPOOL

    Joined:
    Jul 10, 2009
    Messages:
    39
    Likes Received:
    0
    [May 10, 2010]
    Hi all,

    Well I can open the boot using the key, but when I press the button on the key it just makes the sound but doesn't unlock.

    I don't know if I will need a whole new lock, or if it's just one part like the microswitch or something.

    Has anyone had the same problem and how did you fix it?

    I have attached a video it might help? as you can see it starts off with loads of power then dies off.

    :sos: :(

    [​IMG]
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. legin
    Offline

    legin Member

    Joined:
    Dec 6, 2009
    Messages:
    76
    Likes Received:
    1
    [May 10, 2010]
    Looks like the actuator motor is knackered , common fault about £35.
    #2
  4. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [May 10, 2010]
    yep, mine went like this, replaced the motor, works perfect now :)
    #3
  5. Scouse
    Offline

    Scouse LIVERPOOL

    Joined:
    Jul 10, 2009
    Messages:
    39
    Likes Received:
    0
    [May 12, 2010]
    Thanks for the replies guys, i'll get it sorted.
    #4

Share This Page