1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot Release Question

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by ScottishA4B9, Jan 14, 2014.

  1. ScottishA4B9

    ScottishA4B9 Well-Known Member
    Team Daytona Audi A4 S-line owners group saloon TDi

    Joined:
    May 17, 2011
    Messages:
    2,770
    Likes Received:
    673
    Hello All!

    I have found that no matter what, I cannot manually open the boot of my A4. Even when the car is unlocked and I'm pressing the boot release catch on the bootlid, it won't do anything. The only way I can release the boot is by pressing the boot release switch on the drivers door, or with the remote.

    I'm thinking the catch might be broken. Does anybody know how to check?

    Many Thanks
     
  2. Advert Guest Advertisement


  3. DrSasso

    DrSasso Active Member

    Joined:
    Jul 11, 2013
    Messages:
    207
    Likes Received:
    32
    stupid suggestion but are you double unlocking? think I remember seeing that one unlock press does the doors and then a second unlock press does the boot? #wildspeculation :p

    just remember always pressing the lock twice to fully lock things on other cars, so dunno...
     
  4. SI-W85

    SI-W85 Well-Known Member

    Joined:
    Sep 19, 2013
    Messages:
    1,321
    Likes Received:
    351
    Check in the mmi as there are options to change how all the locks work, not sure if there is one for the boot lid or not...
     
  5. turboblade

    turboblade New Member

    Joined:
    Jan 10, 2014
    Messages:
    20
    Likes Received:
    1
    You have to change the mmi central locking settings to "no" under boot/tailgate
     
    ScottishA4B9 likes this.
  6. SI-W85

    SI-W85 Well-Known Member

    Joined:
    Sep 19, 2013
    Messages:
    1,321
    Likes Received:
    351
    This is what how it should be in the mmi
     

    Attached Files:

    ScottishA4B9 likes this.
  7. ScottishA4B9

    ScottishA4B9 Well-Known Member
    Team Daytona Audi A4 S-line owners group saloon TDi

    Joined:
    May 17, 2011
    Messages:
    2,770
    Likes Received:
    673
    FINALLY got it working after 2 years of ownership!!!!!! Thanks guys!:icon_thumright:
     
  8. Liquidfusion-S3

    Liquidfusion-S3 I fall to peer pressure!

    Joined:
    Sep 5, 2011
    Messages:
    1,388
    Likes Received:
    622
    What was the problem in the end? MMI setting?
     
  9. ScottishA4B9

    ScottishA4B9 Well-Known Member
    Team Daytona Audi A4 S-line owners group saloon TDi

    Joined:
    May 17, 2011
    Messages:
    2,770
    Likes Received:
    673
    Yup! lol
     
  10. Anthony566

    Anthony566 Active Member

    Joined:
    Nov 24, 2013
    Messages:
    732
    Likes Received:
    111
    I don't think I have that in my menu ... it must be hidden on mine ??
     
  11. ScottishA4B9

    ScottishA4B9 Well-Known Member
    Team Daytona Audi A4 S-line owners group saloon TDi

    Joined:
    May 17, 2011
    Messages:
    2,770
    Likes Received:
    673
    I just went into CAR then CENTRAL LOCKING and found it. That's on a car equipped with MMI that is.
     

Share This Page