1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot only opening with key

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by AudidriverA4, Oct 5, 2012.

  1. AudidriverA4
    Offline

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    183
    Likes Received:
    3
    [Oct 21, 2012]
    Spotted this today:
    [​IMG]

    A big thank you goes out to Stu_m :beerchug:

    Only for ya I don't think it would be fixed today.
    #41
  2. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,200
    Likes Received:
    590
    [Oct 21, 2012]
    left hinge ?
    #42
  3. AudidriverA4
    Offline

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    183
    Likes Received:
    3
    [Oct 21, 2012]
    Yep thats where the wire broke.
    #43
  4. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,200
    Likes Received:
    590
    [Oct 21, 2012]
    re read post 33
    #44
  5. AudidriverA4
    Offline

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    183
    Likes Received:
    3
    [Oct 21, 2012]
    Apologies bez,
    thats actually a very detailed description you gave there, I suppose I didn't 'take in right' when you said the B7 model and my fog lights and number plate lights were still working.
    #45
  6. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,200
    Likes Received:
    590
    [Oct 21, 2012]
    no probs
    the B6 is the same as B7
    i had 3 wires broke brown thin blue and thin red i think it was
    but always the same place
    #46
  7. AudidriverA4
    Offline

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    183
    Likes Received:
    3
    [Oct 21, 2012]
    Cheers Bez

    yes design fault amazing the never copped it even in the B7 :uhm:
    #47
  8. troopa
    Offline

    troopa Member

    Joined:
    Aug 29, 2012
    Messages:
    149
    Likes Received:
    0
    [Oct 21, 2012]
    so what is the brown wire for? As you mentioned you still had power at the boot release?
    I ask this as i have a faulty rear wiper and im wondering if it could be the same scenario.
    #48
  9. AudidriverA4
    Offline

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    183
    Likes Received:
    3
    [Oct 21, 2012]
    I'd imagine it's a ground/earth wire,
    #49
  10. troopa
    Offline

    troopa Member

    Joined:
    Aug 29, 2012
    Messages:
    149
    Likes Received:
    0
    [Oct 21, 2012]
    So is there a way to test that wire is doing its job. Other than a continuity test?
    #50
  11. troopa
    Offline

    troopa Member

    Joined:
    Aug 29, 2012
    Messages:
    149
    Likes Received:
    0
    [Nov 9, 2012]
    my boot release has now given up too. seemed to be water in the connection though. Where would be best to look for breaks on a avant?
    #51
  12. Jules
    Offline

    Jules Member

    Joined:
    Mar 14, 2004
    Messages:
    133
    Likes Received:
    1
    [Dec 11, 2012]
    Any updates on the broken wire?
    #52

Share This Page