1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot only opening with key

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by AudidriverA4, Oct 5, 2012.

  1. AudidriverA4

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    182
    Likes Received:
    3
    Spotted this today:
    [​IMG]

    A big thank you goes out to Stu_m :beerchug:

    Only for ya I don't think it would be fixed today.
     
  2. Advert Guest Advertisement


  3. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    646
    left hinge ?
     
  4. AudidriverA4

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    182
    Likes Received:
    3
    Yep thats where the wire broke.
     
  5. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    646
    re read post 33
     
  6. AudidriverA4

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    182
    Likes Received:
    3
    Apologies bez,
    thats actually a very detailed description you gave there, I suppose I didn't 'take in right' when you said the B7 model and my fog lights and number plate lights were still working.
     
  7. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    646
    no probs
    the B6 is the same as B7
    i had 3 wires broke brown thin blue and thin red i think it was
    but always the same place
     
  8. AudidriverA4

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    182
    Likes Received:
    3
    Cheers Bez

    yes design fault amazing the never copped it even in the B7 :uhm:
     
  9. troopa

    troopa Member

    Joined:
    Aug 29, 2012
    Messages:
    159
    Likes Received:
    1
    so what is the brown wire for? As you mentioned you still had power at the boot release?
    I ask this as i have a faulty rear wiper and im wondering if it could be the same scenario.
     
  10. AudidriverA4

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    182
    Likes Received:
    3
    I'd imagine it's a ground/earth wire,
     
  11. troopa

    troopa Member

    Joined:
    Aug 29, 2012
    Messages:
    159
    Likes Received:
    1
    So is there a way to test that wire is doing its job. Other than a continuity test?
     
  12. troopa

    troopa Member

    Joined:
    Aug 29, 2012
    Messages:
    159
    Likes Received:
    1
    my boot release has now given up too. seemed to be water in the connection though. Where would be best to look for breaks on a avant?
     
  13. Jules

    Jules Member

    Joined:
    Mar 14, 2004
    Messages:
    130
    Likes Received:
    1
    Any updates on the broken wire?
     

Share This Page