1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

boot not locking

Discussion in 'A4/S4 forum(B5 Chassis)' started by sahk, May 12, 2005.

  1. sahk
    Offline

    sahk New Member

    Joined:
    Dec 6, 2003
    Messages:
    19
    Likes Received:
    0
    [May 12, 2005]
    I have a passat 1999 tidi.

    The car boot does not lock up at all. When you press the button on the key, all the doors lock but the boot remains open. I have tried locking the boot with the key, but still does not work.

    Any ideas what the problem can be.
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. imported_scrupes
    Offline

    imported_scrupes Guest

    [May 12, 2005]
    it could be a detatched operating rod or something similar. you should be able to see if any thing is loose or missing if you remove the liner on the boot lid / tailgate.
    #2
  4. imported_VaulterTim
    Offline

    imported_VaulterTim Guest

    [May 12, 2005]
    [ QUOTE ]
    I have a passat 1999 tidi.

    The car boot does not lock up at all. When you press the button on the key, all the doors lock but the boot remains open. I have tried locking the boot with the key, but still does not work.

    Any ideas what the problem can be.

    [/ QUOTE ]


    sahk,

    I had exactly the same problem with my A4 a while back... although mine was intermittent.

    I realised after a while that when I locked the car I could hear a hissing sound coming from the passenger side of the car.

    The locks are operated via pneumatic actuators which are fed from airhose that runs around the car.

    The hissing I could hear was a loose hose connector (the one that feeds the boot funnily enough!) which is located in the rubber seal/hose that sits on the B-pillar behind the leading edge of the passenger side rear door.

    If you open the door and pull off the hose you will see the connector and airhose inside.

    Just a suggestion of course... it may be a leak elsewhere or something completely different but worth a look I think.

    Keep us informed.

    Best wishes

    Tim
    #3
  5. AUDIXXX
    Offline

    AUDIXXX Member

    Joined:
    Jan 20, 2005
    Messages:
    36
    Likes Received:
    0
    [May 22, 2005]
    Maybe the plastic cover is blocking the locking bit that clips to lock the boot. This is what happened to mine, when it doesnt lock, have a look to see if the lock is stuck. It might be the same problem as me as when i pressed the button, all doors locked except the boot yet the boot also made the 'locking' noise. I tried to lock it with the key, and it didnt work either. So i realised the lock was clipping on the inside of the black cover, i just prized it out and its worked ever since.
    #4
  6. AUDIXXX
    Offline

    AUDIXXX Member

    Joined:
    Jan 20, 2005
    Messages:
    36
    Likes Received:
    0
    [May 22, 2005]
    This was just after i picked up my stereo and arrived at the uni carpark... Obviously i didnt want to leave it unlocked lol! But this is just what has happened to mine, and seems like a similar problem to yours, anyways, i would like to know what went wrong. Let us know how u get it sorted...
    Dom
    #5
  7. DAF
    Offline

    DAF Member

    Joined:
    May 20, 2004
    Messages:
    156
    Likes Received:
    0
    [May 23, 2005]
    i had the same problem with my A3 Two years old gotting sorted under warranty but you can get round it by locking it with just your key.
    #6
  8. CaTFiSH
    Offline

    CaTFiSH Member

    Joined:
    Aug 30, 2003
    Messages:
    66
    Likes Received:
    0
    [Jul 26, 2007]
    hello,

    I'm having that problem, but my boot lock is electronic(restyling one). What's the solution for this?
    #7
  9. CaTFiSH
    Offline

    CaTFiSH Member

    Joined:
    Aug 30, 2003
    Messages:
    66
    Likes Received:
    0
    [Jul 29, 2007]
    nobody knows? :(
    #8

Share This Page