1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot lock fault and replacing brake lights

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Mick a3, Mar 8, 2010.

  1. Mick a3
    Offline

    Mick a3 Mellow Yellow

    Joined:
    Apr 2, 2009
    Messages:
    269
    Likes Received:
    1
    [Mar 8, 2010]
    My boot lock has decided to stop working,Tried wd40 and the lock's moving freely just doesn't seem to be any power to it at all and checked the rubber seals aint loose and stopping it from closing. So at this point in time my boot aint locking at all!

    Also my 2 back brake lights suddenly decided to pack it in, got 2 errors coming up on my trip DIS..........Bought some bulbs from halfords earlier and replaced them but they dont seem to be working either. Check fuse 13 which indicates to be the back brake lights and the fuse seems fine.

    Seems strange these all went at the same time, Anyone had similar problems or can shed light on this?

    Thanks in advance
    Mick
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. Mick a3
    Offline

    Mick a3 Mellow Yellow

    Joined:
    Apr 2, 2009
    Messages:
    269
    Likes Received:
    1
    [Mar 9, 2010]
    Now my back wiper's stopped working aswell and there's no power to the washer jet at all. Stripped the boot panel all hoses and wiring seems fine, no sign of any water damage etc.
    Found a guy with similar problems here http://uk-audis.net/forums/p/2138/15625.aspx although he never quite let out if he got it fixed or not.


    Managed to get the boot locked manually and need some info on a part No.8p0035225.
    #2
  4. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,203
    Likes Received:
    51
    [Mar 9, 2010]
    Have you done any mods recently?
    #3
  5. Mick a3
    Offline

    Mick a3 Mellow Yellow

    Joined:
    Apr 2, 2009
    Messages:
    269
    Likes Received:
    1
    [Mar 9, 2010]
    None at all mate. First one back light went.............I washed the car the boot went then the other brake light followed shortly.
    #4
  6. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,203
    Likes Received:
    51
    [Mar 9, 2010]
    Number plate light working?
    #5
  7. Mick a3
    Offline

    Mick a3 Mellow Yellow

    Joined:
    Apr 2, 2009
    Messages:
    269
    Likes Received:
    1
    [Mar 9, 2010]
    Yep, number plate lights are fine...So are my driving lights, reverse and fogs and my rear level brake light. Just doesn't quite add up!
    #6
  8. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,203
    Likes Received:
    51
    [Mar 9, 2010]
    Without looking at it I can't think of anything mate. Perhaps an earth problem?

    The part you gave is an aerial amplifier BTW.
    #7
  9. Mick a3
    Offline

    Mick a3 Mellow Yellow

    Joined:
    Apr 2, 2009
    Messages:
    269
    Likes Received:
    1
    [Mar 9, 2010]
    Thanks mate,That part No was about the only info I could scour from that other post, Theres an earth on the right hand side of the boot lid , Seems secure enough and firmly bolted down. I'll have to get it into the garage asap as i'm asking for it driving with no brake lights.
    #8
  10. Mick a3
    Offline

    Mick a3 Mellow Yellow

    Joined:
    Apr 2, 2009
    Messages:
    269
    Likes Received:
    1
    [Mar 18, 2010]
    Got the lights and wiper sorted to find out i had the old "Leaking back wiper hose down into the bootlid and into the bootlock".Guess I'l be needing a whole new boot lock as this probably has shorted out.

    Anyone got a rough price on a new lock mechanism?
    #9

Share This Page