1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot lights not working

jgttdi Feb 3, 2013

  1. jgttdi

    jgttdi Member

    60
    0
    6
    Hi everyone, my A4 saloon boot lights are not working, there is two lights on the boot and I have changed the bulbs but not working. I have also checked the fuses but the fuse for the interior lights is ok and the rest of the interior lights are working just not the boot ones. I have also locked the car and unlocked it on the remote with the boot open but still no joy.

    Any help would be great.

    Thanks J
     
  2. MaverickTDi

    MaverickTDi Member

    441
    24
    18
    Try unscrewing the bulb holders from the outside of the car, pull forward and make sure wire connections aren't broken, failing that remove the plastic trim on the inside of the boot, where you would access the wiper motor, and look to see if the electrical connector is inserted fully and/or damaged. For both lights to not be working is unlikely and if you have changed both bulbs and checked fuse I'd say it's something common to them both like connection issue.

    Hope this helps.
     
  3. jgttdi

    jgttdi Member

    60
    0
    6
    Thanks for the reply but it's the two interior bulb holders in the boot itself, I have checked the connections onto the holders and they look ok, is it possible that theres a wire broken that powers both the holders? Or the boot latch is faulty not recognising that the boot is open causing the lights to stay off?

    Thanks again
     
  4. MaverickTDi

    MaverickTDi Member

    441
    24
    18
    I do apologise, what a biff! However, having had time to think about your problem made me realise that my boot light doesn't work either, but I played around with the switch on the light panel itself and it worked, may sound a stupid suggestion, have you tried that? I'm not 100% what tells the light to come on, could be the boot latch?
     
  5. jgttdi

    jgttdi Member

    60
    0
    6
    Boot lights still not working, its the lights inside the boot not the number plate lights, any ideas?

    Thanks J
     
  6. AR-rkon

    AR-rkon Mod back in a "B" Staff Member Moderator Regional Rep Team V6 Team Silver Audi A6 Audi A4 Audi Avant Owner Group

    1,912
    164
    63
    Check the switch on the inside of the boot latch. they quite often fail. :)
     
  7. spartacus 68

    spartacus 68 Active Member quattro Audi A2 Audi Avant Owner Group

    356
    47
    28
    Micro switch in boot lock? Got the same issue with my Avant. Bulb works fine when interchanged.

    Had similar issue with door and puddle lights not coming on and traced that to micro switch in passenger door. Quick clean and refit (stripping out door card was a bit of a bu**er) and hey presto... lights!

    A multimeter is useful for this job if you haven't got one. :yes:
     
  8. jgttdi

    jgttdi Member

    60
    0
    6
    Right so I have stripped the boot lid down and the micro switch for the boot lock and that works ok, so looked at the terminals on the micro switch on the boot latch and they were slightly corroded so cleaned them up and still no joy??
     
    Last edited: Mar 1, 2013
  9. spartacus 68

    spartacus 68 Active Member quattro Audi A2 Audi Avant Owner Group

    356
    47
    28
    Hmm? :readit:

    Not sure if your car has a comfort control module located under the passenger seat? Read a few posts about puddle and door lights not coming on and was traced to this unit?

    If you have a multimeter - would be interested to know what reading is on light connections or simply '0.0'
     
  10. spartacus 68

    spartacus 68 Active Member quattro Audi A2 Audi Avant Owner Group

    356
    47
    28
    Did this job on my own car today. Stripped the rear trim out, then removed the lock and the activator mechanism (barrel lock). Sprayed everything with WD40, let it soak in, dried off, the a little grease on the mechanism and reinstalled. Check wiring connections for any corrosion. Lights now work.
     
    AR-rkon likes this.
  11. jgttdi

    jgttdi Member

    60
    0
    6
    The boot lights now work :yahoo: I removed the boot latch again and stripped it right down, I removed the micro switch and found a small piece of plastic fell out, I cleaned the micro switch with contact cleaner and rebuild, the boot lights now work!

    I think the piece of plastic that fell out must of been stopping the switch contacting the latch.

    Anyway I'm happy now as the lights work :rockwoot:
     
  12. TrisLC

    TrisLC Member

    334
    2
    16
    Ive noticed mine are a little temperamental so I give this a go myself,

    Thanks and congrats
     

Share This Page