1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot light on dash and alarm going off please help!!? Driving me mad!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by marlowA3, Nov 23, 2010.

  1. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    Hi yesterday my boot light started flashing on/off all the time, then all night the car alarm has been going off and i have to keep opening the car then locking again, but it only goes off again later on.
    Does anyone have any ideas to what is causing this and what to do to solve this?

    Thanks Mark
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 23, 2010]
    hello marlow
    when i had my first golf r32 i had the exact same problem. golfs/a3's have this same problem the rear wiper washer leaks into the locking mechnixsm and causes it to malfunction. what i need was put some secflex (tigerseal) around the washer pipe were it was leaking and worked fine again :) give it a whirl and see if it leaking
    #2
  4. Cyrix
    Offline

    Cyrix Member

    Joined:
    Mar 16, 2010
    Messages:
    227
    Likes Received:
    18
    [Nov 23, 2010]
    Can't believe that Audi still have this problem.

    Marnie is spot on with the advice, had this on every VAG car I've owned, you would think over the last decade they would have sorted it out.
    #3
  5. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 23, 2010]
    yeah surely when you make something new you make it to improve on previous models? madness
    #4
  6. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    Is it the case of pulling some bits off to get into the pipe?
    sayin that there was water on the bottom of the plastic on the boot!
    #5
  7. sean3794
    Offline

    sean3794 Member

    Joined:
    Oct 26, 2010
    Messages:
    94
    Likes Received:
    0
    [Nov 23, 2010]
    I have the same problem, and a lighty wallrt due to replacing batterys as I go away for months at a time for work, was killing me could never workout wat the problem was cheers guys!
    #6
  8. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 23, 2010]
    yes you need to take of the tailgaite plastics > then find the wahser water pipe > then seal it up or whatever you deem best > then what i did was put it all back togeather then blow out all the electrical components like the boot lock and the lock in the boot with a airline and electrical (wd40) grease them and then your done :)
    #7
  9. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    I done all that i couldn't really see much water, it must have just built over time,
    Driven for about 15mins and touch wood it aint come back on so i'm hoping for the best now!
    Cheers for the help
    #8
  10. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    Spoke too soon after about a hour my alarm was going off again, n i've had to lock car with the key to stop the alarm going off all night!
    and also now the rear wyper has stopped working any ideas anyone?
    Thanks Mark
    #9
  11. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    Just had to turn alarm off again is there anyway of stopping it from going off again?
    #10
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 23, 2010]
    Check the boot lock hasnt got corroded or something, if dis/boot light shows boot open, but its shut then its the microswitch in the lock thats gone faulty probably from water ingress from the said wiper pipe issue.
    #11
  13. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    I had it all off today its not corroded, Yeah it keeps showing up as open on dash which keeps settin alarm off, Microswitch? there a way of cleaning that etc? or need a new one?
    #12
  14. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 23, 2010]
    Ah so its the boot switch then, take it out, apart & check inside the lock mate specifically the pcb thats got the microswitch on.
    #13
  15. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    is the switch in the bootlid part then? PCB?
    #14
  16. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 23, 2010]
    Yeah in the lock which is in the bootlid & printed circuit board.
    #15
  17. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    It the case of a clean and wd40 up etc or replace by sounds of it?
    #16
  18. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 23, 2010]
    Certainly wd40 helps the door microswitches most times but they're usually due to grime not water so much, so give it a whirl, shouldnt make it worse, but if its water then culd of caused damage to the pcb itself.
    #17
  19. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    Thanks ill give it a blast tommorrow hope it works.
    #18
  20. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 23, 2010]
    Really hope it does cos the bloody things just gone off again!
    #19
    Aidy06 likes this.
  21. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 24, 2010]
    lol WD40 everything that way it will lubricate any electrical components and the closing parts, its basically a faulty boot switch. the rear wiper washer leaks into the boot lock causing it play tricks therefore making your DIS say boot open and then your alarm playing up.... just go over the boot lock carefully and clean it propper :) should be ok
    #20
  22. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 24, 2010]
    I took it all apart again here is what i'm looking at, is there any bit inpacticular that needs doing or just generally any?
    [​IMG]
    [​IMG]
    [​IMG]
    #21
  23. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 24, 2010]
    Ye 1st pic top center of the boot lid, the lock latch, check that as the microswitch should be inside this or linked to that.
    #22
  24. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 24, 2010]
    It a pacticular colour or anything?
    #23
  25. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 24, 2010]
    found the switch it was soaked! hairdryer got loads of water outta it
    #24
  26. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 24, 2010]
    Thankyou :p
    #25
  27. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 24, 2010]
    there you go alls you need to do now is make sure it dosent happen again by sealing up any leaks from the washer pipe :)
    #26
  28. marlowA3
    Offline

    marlowA3 Member

    Joined:
    Feb 6, 2010
    Messages:
    93
    Likes Received:
    2
    [Nov 24, 2010]
    Thanks for the help guys, Fingers crossed it should be ok!
    #27
  29. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 24, 2010]
    May need to strip it down to get it completely dry, alternatively stick it on the rad for few hours or overnight if you can lock the car up somewhere.
    #28
  30. estwing
    Offline

    estwing Member

    Joined:
    Nov 22, 2010
    Messages:
    55
    Likes Received:
    0
    [Nov 24, 2010]
    mine was also doing this, however i sprayed it with wd40 last night and it has not done it since (touch wood).

    How ever my rear wiper still wont work, is that the fuse or is it fcuked?
    #29
  31. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 25, 2010]
    maybe fuse maybe motor depends ..........
    #30
  32. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 25, 2010]
    Stick a multimeter on the wires & test standing & with rear wiper activation.
    #31
  33. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 25, 2010]
    NHN i dont really know you personally but i see your posts on here and you seem like the "audi a3" yoda :D
    #32
  34. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 25, 2010]
    Nah mate, just many bits & bobs done on the 8P for myself & others, but there are many on here with vast knowledge on many different cars & jobs, but I appreciate the words.

    The force is strong with this one. :p
    #33
  35. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 25, 2010]
    indeed hehe maybe u can guide me with something then i have 55 reg a3 sline with sport front and rear bumpers... got new bumpers being delivered tommoz ... will i need anything edited for them to fit or is it old bumpers off and and new bumpers on? also will my front grille fit in my new s line bumper? thanks
    #34
  36. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Nov 25, 2010]
    Search the site 1st fella, if no good then start a new thread cause been discussed to death & this is the wrong thread for it, not being funny but this site is becoming fragmented all the time with threads discussing 20 different things.
    #35
  37. marnie2k
    Offline

    marnie2k Member

    Joined:
    Apr 5, 2010
    Messages:
    310
    Likes Received:
    0
    [Nov 25, 2010]
    no problem pal :)
    #36
  38. ScottTDI
    Offline

    ScottTDI Member

    Joined:
    Aug 9, 2006
    Messages:
    72
    Likes Received:
    0
    [Nov 25, 2010]
    Have you tryed taking the cover plate off the wiper motor gearbox (where the washer pipe attaches to)?
    Mine leaked water and siezed the linkage in the gearbox. A bit of penetrating fluid and some silicon
    grease soon had the wiper working again.
    #37
  39. jb0o
    Offline

    jb0o North East Forum Moderator Regional Rep Site Sponsor VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,619
    Likes Received:
    107
    [Nov 29, 2010]
    This problems just started with me! Rear wiper has a mind of its own also! Hopefully this is all linked.

    Thanks for the thread and solution! NHN as always coming through!

    Ill get out in the snow later and get it sorted out, i still have to check the microswitches on my drivers door also!
    #38
  40. scotty0189
    Offline

    scotty0189 Prepairing to Land

    Joined:
    Aug 24, 2010
    Messages:
    72
    Likes Received:
    4
    [Nov 29, 2010]
    Out of interest, I discovered that the brass tube inside my wiper mech had decided fall to pieces meaning it was spewing washer fluid all over the inside of the boot. I've not had any issues with the alarm or boot sensor (touch wood) yet. I managed to catch it just after it broke, maybe 2 attempts to use the rear washer. Do you think some of these problems will manifest?
    There was still quite a lot of washer fluid came out of the boot latch, luckily a strong mix so it won't freeze up.

    Also can the Bosch wiper mech's be used as a straight swap for the Valeo part?

    TIA,
    Scott
    #39
  41. latta1989
    Offline

    latta1989 Member

    Joined:
    Dec 16, 2009
    Messages:
    147
    Likes Received:
    0
    [Dec 20, 2010]
    This has happened on my car today.
    Had to leave my car unlocked going into work as the alarm wouldnt stop!
    Do you need to remove the lock to dry it?

    Cheers
    #40

Share This Page