1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

boot lid buttons

Discussion in 'A4/S4 forum(B5 Chassis)' started by audii, Jan 12, 2008.

  1. audii
    Offline

    audii Member

    Joined:
    Jul 26, 2006
    Messages:
    36
    Likes Received:
    0
    [Jan 12, 2008]
    hello to all and a happy new year
    i have a problem with boot lid buttons on a a4 saloon they have stopped working cant open boot with out the key now no problems before hand just stopped working all of a suden i have turned the lock horizontal and back to try and corect it but no luck does any one know if there's a fuse for the buttons all the lights in the boot work fine so i dont think tis the fuse :confused:

    thanks for any response
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Jan 12, 2008]
    Do you hear any "click" when you press the touchpads?
    #2
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Jan 12, 2008]
    If you've deadlocked it by mistake I think you have to deadlock it again, then fully lock the car, then unlock the car, then undeadlock the boot and do the whole thing again. I had this issue a while back and it seems deadlocking the boot confuses the central locking.
    #3
  5. audii
    Offline

    audii Member

    Joined:
    Jul 26, 2006
    Messages:
    36
    Likes Received:
    0
    [Jan 13, 2008]
    yea i hear a light click wich is the micro switch i think. the really strange thing is that both switches dont work and stopped working with out warning does any of you know where theres a plug where i can use a meter to check if the switches are working
    #4

Share This Page