1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot and Glove Box Light

mark.colledge Dec 29, 2011

  1. mark.colledge

    mark.colledge Member

    76
    1
    6
    where are the fuses located for these?

    i have recently changed my heating resistor and i took my glove box out. now i have an air bag light and the glove box light doesnt turn on.
    has anyone had this problem and know a fix?

    also my boot light doesnt work. i have changed the bulb but still no luck.

    please help guys.

    thanks
     
  2. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,078
    605
    113
    On the side , near your right leg when your driving ..
     
  3. mark.colledge

    mark.colledge Member

    76
    1
    6
    I know that. there doesn't seem to be a fuse there.
     
  4. mark.colledge

    mark.colledge Member

    76
    1
    6
    okay glove box light is now sorted :)

    now the boot light?
    anyone share some ideas?
     
  5. nally

    nally MPG the new BPH

    2,104
    34
    48
    buld gone ? test connetion i have put a guide up em tunning light upgrade showing where the clips are placed so it dont get broken
     
  6. warrenlord

    warrenlord Member

    771
    15
    18
    Can someone confirm this ? The boot light needs a canbus Smd bulb but the glove box doesn't ?
     
  7. nally

    nally MPG the new BPH

    2,104
    34
    48
    think its both
     
  8. t8ups

    t8ups Site Sponsor Site Sponsor VCDS Map User

    2,056
    757
    113
    on an A3 only certain bulbs will work, i tried many before working out the right voltage to get it to work.

    the glove box you will be fine to use a normal led as the circuit turns completly off when the lid is closed.

    this led upgrade will work with no problems in there - VW/AUDI boot lamp LED SMD UPGRADE/ Golf mk4 and A3 Boot | eBay

    Thanks
     
  9. JPK

    JPK Active Member

    303
    28
    28
    I have the same problem. Have installed tm tuning leds and all are fine except glovebox and trunk.
    Wont be anything to do with the leds as both of those lights with stock bulbs were not working before i swapped out to the leds.

    Ive checked fuse but there only seems to be one for interior lights and thats fine.
     
  10. JPK

    JPK Active Member

    303
    28
    28
    Stock bulbs were fine also. Not blown
     
  11. JPK

    JPK Active Member

    303
    28
    28
    Any ideas?
     
  12. s3_trev

    s3_trev Northern Ireland Gold Supporter Audi S3 Team Brill Red

    1,866
    644
    113
    Im having same issue, did you get this fixed?
     

Share This Page