1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boosting, Is this normal?

Discussion in 'A4/S4 forum(B5 Chassis)' started by Beerzo, Mar 25, 2007.

  1. Beerzo
    Offline

    Beerzo Masa'warty 3200... Talk To Me!

    Joined:
    Feb 10, 2006
    Messages:
    1,242
    Likes Received:
    0
    When going full chat from first gear on my boost gauage it is showing 0.5 bar of boost then it drops to 0.25 bar of boost as the gear revs out, but it holds 0.25 bar. This happens in every gear but when moving up a gear it peaks to 0.5 bar then drops off to 0.25 is this ok or am i having problems.

    Just had a de-cat pipe fitted but i would doubt this would cause this problem.

    Also the car doesnt feel as if it is slowing when the boost appears to drop off.
    #1
  2. GSB1
    Offline

    GSB1 Member

    Joined:
    May 5, 2006
    Messages:
    276
    Likes Received:
    8
    Very ball park sounds about right, it is definately normal for the boost to tail off as the revs rise.

    Our little K03 turbos can't handle peak boost as the revs rise.

    It could be down to the accuracy of how you are measuring the boost, but I believe for stock S4s boost is 0.8 bar peak falling to 0.5 bar at the redline.

    My mapped car runs about 1.2 car falling to about 0.8 bar.

    As above not a direct comparison for you as my car is remapped by MRC and so running a little more boost than stock, but here is a plot of power (at the wheels of course) and boost from my car. You can see it peak and really tail off as the revs rise.

    Hope that helps.

    [​IMG]
    #2
  3. Beerzo
    Offline

    Beerzo Masa'warty 3200... Talk To Me!

    Joined:
    Feb 10, 2006
    Messages:
    1,242
    Likes Received:
    0
    Cheers dude
    #3

Share This Page