1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

boost valve sensor where is it got a error code for this ?

chrisw_s3mk1 Feb 28, 2013

Thread Status:
Not open for further replies.
  1. chrisw_s3mk1

    chrisw_s3mk1 Member

    62
    0
    6
    my s3 wont boost it hesitates wont boost and back fires like its misfiring any help please where is the map sensor
     
  2. Vwdan80

    Vwdan80 Member

    100
    1
    18
    Need to scan it with vcds first :)
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,572
    4,047
    113
    What fault code did you get? the thread title suggests you already have one?

    <tuffty/>
     
  4. chrisw_s3mk1

    chrisw_s3mk1 Member

    62
    0
    6
    im not sure mate it said boost valve sensor forgot to take the code will try to get it tommorrow at my mates work when doing the cambelt etc any ideas mate ?
     
  5. chrisw_s3mk1

    chrisw_s3mk1 Member

    62
    0
    6
    Ok do remember what the code read it was racking my head all night until now, its said boost control valve sensor or somthing I do have a dv fitted so will see if that's pluged or plumbed properly if not how else can I sort this please and seen a thread n245 what is that !?? Cheers
     
  6. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,572
    4,047
    113
Thread Status:
Not open for further replies.

Share This Page