1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost (test) problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by The Stig, Nov 17, 2009.

  1. The Stig

    The Stig Member

    Joined:
    Nov 17, 2009
    Messages:
    33
    Likes Received:
    0
    Hallo world ;-)

    Since a half year i am driving a Audi S3 8l 9-2000 APY, the has done 106000km. I bought the car in Germany and was already chipped by Digitech (235bhp).
    Now after a half year my boost seems getting worse. This is how it looks today, 3rd gear 2000 to rev limit:
    [​IMG]

    So what did i do so far:
    - new MAF sensor (new maf 198 g/s, seem fine to me)
    - new N75
    - check for fault code's, never had any engine related fault codes!
    - Pressure test with compressor
    - tested the DV, perfecly holds vacuum

    I also logged the lamda and the fuel trims:
    Witch also seem fine?
    [​IMG]

    Then i checked Block 020 – Timing Retard, and is showing all zero's in all collums...looks a bit to good?

    Last weekend i did a pressure test. I pressurized the system till 20psi, the system holds te pressure for 5-10 secs, the most of pressure is lost trough the PCV return hose. If i hold my thumb on the PCV return hose its leaking trough the oil filler cap. I dont think this is normal...?
    So it's hard to do a pressure test, besides the pcv return i dont hear a pssssss. The IC hoses are quite hard under pressure.

    And what about the Digitech software? I red somewhere it could conflict with the audi software and that they turned off the timing retard (knock). Is this why i have all zero's??

    Here a some pressure log from a half year ago till now:

    When everything looked good
    [​IMG]

    When things getting worse
    [​IMG]

    Above, first pic, how things today are.

    Last a log in 6th gear, 3000rpm to 5000rpm (alread dubble speed limit ;-))
    [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. The Stig

    The Stig Member

    Joined:
    Nov 17, 2009
    Messages:
    33
    Likes Received:
    0
    could someone help me please :blush:
     

Share This Page