1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boost spike problem (previous post)

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3black, Feb 25, 2012.

  1. s3black
    Offline

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    78
    Likes Received:
    0
    [Feb 25, 2012]
    So if you have seen my previous post of my issue of torn TIP DV connection then you may be able to help me out.

    I changed my TIP last night over to my new Forge TIP and made sure all connections are tight with no problems. Taken car out for a run and still i have this 3000rpm kick out problem. When i boost hard it makes a strange multie fireing noise like a sub machine gun going off. My engine management light flashes and then stays on constant.

    Car runs fine for daily driving and only does this when i floor it. IN ANY GEAR!!!

    I noticed that the 3rd cylinder coil had popped up a bit so pushed it down..... still same problem. Then i took the spark plug out and checked it and there is a bit of oil around the top of it. (NOT ON THE INTERIOR PISTON END) but in the coil connection end. None of the other coils have this on them so i popped it back in and made sure it is tight and still the same problem. Some times intermitant but very constant.

    Has anyone seen this before?

    Many thanks.
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. s3black
    Offline

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    78
    Likes Received:
    0
    [Feb 25, 2012]
    anyone???????
    #2
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Feb 25, 2012]
    when the em light flashed its usaly a coilpack
    get it scanned for codes
    #3
  5. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,657
    Likes Received:
    98
    [Feb 25, 2012]
    sounds like a coilpack as bez said have it scanned, I would pop to Audi and get a coilpack and swop it over with the one that pops up (for less than £30 its definitely worth a shot). One of mine used to pop up every now and then and after a while it started to missfire under load. Chances are that is your problem
    #4
  6. 16Klappe
    Online

    16Klappe Princess Clap.

    Joined:
    Sep 16, 2008
    Messages:
    5,327
    Likes Received:
    906
    [Feb 25, 2012]
    New set of plugs would be my first call.
    #5
  7. s3black
    Offline

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    78
    Likes Received:
    0
    [Feb 25, 2012]
    Thanks for all the info.

    I changed the plugs about 2 months ago with tripple prong but what would you recomend?
    #6
  8. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Feb 25, 2012]
    just get genuine
    #7
  9. 16Klappe
    Online

    16Klappe Princess Clap.

    Joined:
    Sep 16, 2008
    Messages:
    5,327
    Likes Received:
    906
    [Feb 25, 2012]
    This.

    Plugs can go instantly, I know many people who have been chasing a problem and changed a set of plugs in the melee. Then that doesn't fix the problem and they carry on fixing and replacing things...Only to find the problem has ruined the new set of plugs too and in their replacement of other things have rectified the problem, only for the new ruined plugs to give the same symptoms!
    #8
  10. s3black
    Offline

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    78
    Likes Received:
    0
    [Mar 4, 2012]
    A wee update here. Changed plugs to iridium and made bracket for coilpack to be held down and still same problem. Last place to look was the dv and sure enough it was fecked! Its a forge awesome 007p. When i checked the movement of the piston it was so stiff and dificult to move which is why it was sticking oppen or closed. So i buffed up the walls of the inner piston on a buffing wheen until it was smooth and shiney and hey presto it sounds like it should be "AWESOME" loud and responsive and boost is full from low end to high end now.


    One small think is that my previous spark plugs were a bit white which makes me think that its running a bit lean?!

    Thanks for all your help once again.
    #9
  11. badger5
    Online

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,333
    Likes Received:
    695
    [Mar 4, 2012]
    remapped?
    got vagcom?

    log 031 under boost and post results...
    #10
  12. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    31
    [Mar 4, 2012]
    Good effort, they can go Pete tong when the grease drys up. Best to lubricate them every year
    #11
  13. s3black
    Offline

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    78
    Likes Received:
    0
    [Mar 4, 2012]

    Yes im sure its been remapped as yellow spring in dv and 1/4 mile crossing same as another lads s3 210bhp with stage one.
    Not got vagcom... would audi be able to plug and play for me? would they charge? :asskicking:

    Or does anyone in east scotland have vagcom?
    #12
  14. badger5
    Online

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,333
    Likes Received:
    695
    [Mar 4, 2012]
    forget audi... i doubt they would have a clue
    vagcom.. see if you can find someone with it or get it yourself
    #13

Share This Page