1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

boost problems

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by tubby, Mar 15, 2012.

  1. tubby
    Offline

    tubby Member

    Joined:
    Dec 20, 2011
    Messages:
    43
    Likes Received:
    0
    a4 2.0 tdi 170 bhp hi i need some advise. A few weeks ago after filling up with fuel the car started to run rough engine tone different sounds like back pressure coming through the air box,dpf light on car not smooth jerking in traffic when in first gear, then the glow plug light on then limp no power or revs over 2500,

    to cut the story short removed the intake butterfly valve and the egr and cleaned out 1 inch in carbon the egr doesnt look that old and the old gasket i found done side of engine refited all good,but i still feel the car is down on power boost,every time you get in the car it drives different in relation to power,
    thinking the dpf may be choked up as car done 145000 miles go down motorway as the book says came back no difference,parked up not used for 3 hrs misses goes out and i asked hows the car her reply it goes like my old impreza did,

    so went out in it and blow my trumpet the car goes like a stink the best its ever driven since buying at christmas,the car drove like that for two days then i went out in it the other day as the misses drives it normally and its back down on power as like the top of this page, i suspect the dpf blocked as i can hold my hands over the two tail pipes when its being revved to 3000 rpm and theres no pressure at all,thers no codes in the ecm,could the egr cause this symptom ,when does the egr open and close? if its stuck open all the time,

    or my next step will be to un bolt the dpf from turbo slightly to relief some pressure and drive to see if the car drives ok if it does the ill take the centre out ie the filter and get remapped to delete but i need to confirm its that,any one can help i woul apprecaite it thanks steve
    #1
  2. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    2
    what fault codes were in it? did you check them?
    #2
  3. tubby
    Offline

    tubby Member

    Joined:
    Dec 20, 2011
    Messages:
    43
    Likes Received:
    0
    no codes in ecm i think its a blockage as i can hold my hands over tail pipes with no pressure coming from exhaust whats so ever can some do that to theres and let me know the outcome
    #3
  4. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    2
    naa, if the dpf and glow plug lights been flashing you'll have fault codes. what were they?
    #4
  5. tubby
    Offline

    tubby Member

    Joined:
    Dec 20, 2011
    Messages:
    43
    Likes Received:
    0
    i dont have the code ill try but ill recall it couldnt make full boost ,i removed the dpf today jet was not that dirty refited still the same,i could do with someone with a 170 blank the inner tailpipes and tell me if they have very good pressure,i may tomorrow split the centre exhaust section and see if the back boxes are blocked?any suggestions peoples im at a lost...after that.lso just to add whilst the car has intermitant bosst no torque and down on power i have no codes or lights coming up
    #5
  6. tubby
    Offline

    tubby Member

    Joined:
    Dec 20, 2011
    Messages:
    43
    Likes Received:
    0
    update no boost drives gutless no fault codes blanked egr still the same im at a loss could it be turbo checked the air pipes etc no faults found turbo spins sucks but has som pressure blowing back from turbo into the intake side when removing the air pipe to manifold the turbo just sucks on the intake is that right to have some blowback in the system,also has water loss min to max in a week no visible leaks top rad hose gets hot but lower one cold does not overheat sits on 90 but have little to none pressure or circulation in the header tank ???
    #6
  7. Tan-Talising
    Offline

    Tan-Talising New Member

    Joined:
    Aug 28, 2010
    Messages:
    3
    Likes Received:
    0

    Hiya,

    I have had lots of similar issues with mine. Just had a new EGR Valve & Gasket fitted, a wee difference but not much.
    If you do get to the bottom of this problem, I would really appreciate a heads up.

    Thanks in advance
    #7
  8. tubby
    Offline

    tubby Member

    Joined:
    Dec 20, 2011
    Messages:
    43
    Likes Received:
    0
    update the turbo been sent away for cleaning/recon see what happens
    #8

Share This Page