1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

boost problems again

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jord, Mar 31, 2011.

  1. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    0
    hi all,

    i know its got loads of threads about it but i have done everything posible to cure it

    basically i have a 2005 a3 sport with about 87,000 motorway miles,
    ive had few boost problems, first of all i have reaplced the fuel sensor and coolant bottle because the fault was reading on vagcom,
    aswell as that the turbo was going into limp mode, so checked under the engine bay cover, seals on boost pipes leaking, so replaced those, no leaks now but i did fing abit of oil around the turbo and egr vlave,
    when driving the car im getting a whistling noise when i accelerate and the when i take my foot off the accelerartor it makes like a dump valve noise, it also does this if i rev the engine when im stationary, also the car seems to have lost abit of power and feels like it struggling when the turbo kicks in when driving

    so im thinking maybe the veins on turbo are clooged up, or could it be a dodgy maf sensore or egr vale?

    any help would be very greatful, as i dont want to go and put a new turbo in if it not that

    thanks
    #1
  2. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    12
    Sorry Jord but it sounds like turbo ! Have you scanned it for faults ?

    As you have replaced boost pipe seals etc. and it still makes the noise then turbo is about all that's left.

    You could strip it and clean it if you wanted but I went for a recon turbo when I had the same symptoms.
    #2
  3. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,217
    Likes Received:
    29
    Change maf anyway if its original at 90k, can only help going forward, have you cleaned the egr out, have you checked the intake mainfold flap as internal teeth break given plastic, all things to check before condemning turbo, but yes at 90k turbo may indeed be caked internally.
    #3
  4. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    0
    Cheers, it's weird how it's still boosting ok though, but it gets to just over 3k revs in fourth gear and feels like it's gonna pop, like I can feel the turbo pressurising ready to blow, as for egr valve I havnt cleaned it out yet but im thinking I might go for a blanking egr valve? But I've heard mixed reviews, also the egr solenoid has a slight buzz, I had it checked when my fuel sensor was playing up and didn't scan up then,
    I think I might try n get it on the ramps tomorrow and have a closer look, it's going into a local vag specialist on Monday, just don't want to Gond it's something stupid that I could of fixed and end up costing me a fortune
    Anymore help would be much appreciated
    Thanks
    #4
  5. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    0
    Cheers, it's weird how it's still boosting ok though, but it gets to just over 3k revs in fourth gear and feels like it's gonna pop, like I can feel the turbo pressurising ready to blow, as for egr valve I havnt cleaned it out yet but im thinking I might go for a blanking egr valve? But I've heard mixed reviews, also the egr solenoid has a slight buzz, I had it checked when my fuel sensor was playing up and didn't scan up then,
    I think I might try n get it on the ramps tomorrow and have a closer look, it's going into a local vag specialist on Monday, just don't want to Gond it's something stupid that I could of fixed and end up costing me a fortune
    Anymore help would be much appreciated
    Thanks
    #5
  6. evilbane
    Offline

    evilbane Member

    Joined:
    Dec 29, 2010
    Messages:
    110
    Likes Received:
    0
    My 2005 TDI A3 also makes the exact same turbo noise, though it drives fine and boosts OK throughout the rev range. It did go into limp mode a month or so ago, but it hasn't repeated it since then, my VAG-COM reported the limp mode being an overboost error, but that's the only error it showed and it hasn't happened since.
    #6
  7. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    12
    Keep your fingers crossed !!!
    #7
  8. evilbane
    Offline

    evilbane Member

    Joined:
    Dec 29, 2010
    Messages:
    110
    Likes Received:
    0
    I have been since it happened, but so far so good........:)
    #8
  9. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    0
    Car fixed, a paddle before the turbo was stuck, feels like a new car 
    #9
  10. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,217
    Likes Received:
    29
    Care to expand on that a little as in which part caused your issue as paddle doesnt help allot.
    #10
  11. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    0
    I took it do local vag tuner, can't really remember what it was, but it was something just before the turbo that was half jammed open, so he's freed it and clean all the crap and he said give a good boost on motorway to clear sediment, got it on motorway planted my foot, huge black soot cloud, and now it drives like a dream :)
    I will try and find out what part it was actually called
    #11
  12. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,217
    Likes Received:
    29
    Yes I'd be interested to know what socalled paddle he freed.
    #12
  13. J8TT X
    Offline

    J8TT X Member

    Joined:
    Jan 2, 2011
    Messages:
    343
    Likes Received:
    0
    +1 :thumbsup:
    #13

Share This Page